Constant drop-out after upgrade to 2.0

  • QNAP TS473
  • QTS 5.01 (latest version)
  • 32GB RAM
  • AMD RX 421ND (4 cores), 2100 mhz CPU
  • 10TB of disc space
  • Roon Core runs on a dedicated SSD (Samsung Evo 120GB), one of the 4 drives

Networking Gear & Setup Details

  • Amplifier Alien router
  • Hardwired end to end using the fastest ethernet cable
  • No VPN
  • 1gig xfinity internet download speed, 30 mbps upload

Connected Audio Devices

  • 1 Streamer (Hifi Rose RS150B) - hardwired end to end. This is the unit I listen to all the time
  • Various google media players (not used often), wireless

Number of Tracks in Library

25,000 tracks

Description of Issue

I am having constant music drop-outs after upgrading to 2.0. Nothing on my network or other hardware has changed. The CPU in my QNAP runs very hard now at 77%, used to be around 56%. 27% of RAM is being used. I just stopped a few more apps in the QNAP to see if that helps at all.

Please check in Roon|Settings|Library if Roon is currently analyzing your audio files.

grafik

Note: That process may take days and can lead to drop-outs/stuttering playback or even inability to playback at all – depending on users setup and playback parameters.

PS:

A funny statement – as cables usually don’t move around, they don’t need to be fast. :joy:
I hope yours are properly connected on both ends or you may never be able to catch them.

2 Likes

Hey @Thomas_Scheidig,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

Following up on this thread, I wanted to see if @BlackJack’s note was helpful? Are you still experiencing drop outs during playback?

If so, please share the date and time the next time this happens, and we’ll enable diagnostics on your account to dig in further :+1:

@ Benjamin - No audio analysis is running and drop-outs still occur every night when I listen. It would be great if you could run diagnostics as this is really annoying. Other than the Roon upgrade, nothing in my network has changed.

Last date and time of drop out: 10/27, 6:59pm PDT.

Thanks for the info @Thomas_Scheidig,

After looking into things a bit more right around the time of the dropout, we’re seeing hiccups in regard to network connectivity. How is your core connected to your router? Have you given your router a hard reboot recently?

There is some information tied to the endpoint in use as well, the Hifi Rose RS150B. I would double check firmware on this, and give it a hard reboot as well. Is this endpoint connected directly to your core?

I’ll be on standby for your reply :+1: