Control4 OS3 Volume Control [Ticket In]

(Greg Finger) #1

There seems to be a glitch with controlling Roon volume in Control4 OS3. We just updated our showroom system and can’t seem to control the volume of any Roon device when it’s set to the room’s end point and so on. It worked under 2.10, but not under 3.0. I’ve tried with our Devialet Expert 220, and a NAD CI580 so far, and neither controls volume. I see the volume feedback in Control4 when I change the volume of the device through the Roon app or the device volume control. @steve @support

(Noris) #3

Hi @GregF,

Thank you for your report here. We are aware of this behavior and a ticket has been filed with the dev team for review. I can’t say for sure when we will release an update to address this, but we have been able to reproduce similar findings and an investigation is in progress. If you have any other feedback regarding the OS3 + our module please do let us know in separate threads. Thanks!

– Noris

(Christian Kusche) #4

Hi Noris

Do you have any information regarding OS3 and the issue with the volume control?

Many thanks for support,


(Noris) #5

Hi @K.Christian,

There is an active ticket with the dev team regarding this behavior and it is pending review. I don’t have any additional details to share at this time, and as soon as I have any new details to share I will be sure to update this thread.

– Noris