Core not Authorizing

HI @John_Gore,

I am not certain if you can install Roon on a USB drive, I have not tried this yet or seen reports of other successfully doing this. Is there no way to use Ubuntu outside the VM? Perhaps if you have a friend or family member come by with another PC and try logging in there (on your current network)? That should help clarify if the VM or the Network is factoring into this issue.

Now it is working. Similar to last time where it resolved after some days. I dont see that anything changed - still running the same build version, and I didn’t change the network or the VM.

Any idea why it breaks and then takes a few days to recover?

Hi @John_Gore,

That I am not certain of, but testing on a standard OS (outside of a VM) would help clarify if this behavior is due to the VM or something else on the network. It seems to be environmental, maybe you’re rebooting one specific device to get out of this state?

My power went off and Im having a similar issue again. However, it is only with Tidal now. The new release shows a bit more info on the error. I got a Tidal login prompt when trying to access a Tidal song, logged in (confirmed the info by logging in via web), and the error is:

There was an unexpected error, please check your account details (MissingMethod)

Hi @John_Gore,

This error message indicates that your Roon Remote version is out of date. I would suggest updating the Roon Remote/Client to the newest Roon build (v 528) and check that you are on this version via the Roon Settings -> About tab.

OK. Did that and Im back to the same error. I authorized my laptop as core and it works. When I tried going back to use the VM server, the same errors returned - unable to unauthorize my laptop and unable to confirm my account

Hi @John_Gore,

Since the laptop is working as expected in this case, and this issue affects just the VM Server, you should take a look into your VM settings or try running Roon outside the VM as I previously mentioned:

Since VMs can contain many settings, it is hard to say where exactly things are going wrong here. Please try running Roon outside the VM.

Hi both,
I had a very similar issue just yesterday, my laptop worked as it was the first setup for a core. Then I wished to have a separate machine/core in the apartment, but I was not able to activate/authorize the license on this 2nd machine which was available from my account. The error message was “network error”.
I read your threat, but the hint with the firewall (also in others) didn’t make sense to me, but tried to configure the same IP address as the laptop had before. And as this didn’t work out (so having assured it’s not a firewall issue) I got to the point, it’s probably a DNS issue.
YEPP it was.
So when enabling the DCHP with the new core, the hostname was properly registered in the DNS and all worked fine - both in the meantime …
So the packets sent back from your roon host in the internet via firewall were not properly sent to the new core, till the hostname was properly registered.


1 Like

2 posts were split to a new topic: Roon Account - Error retrieving account information