Core not visible as an Audio Zone

Roon Core Machine

macOS High Sierra 10.13.6
iMac 15,1 Core i5

Networking Gear & Setup Details

Connected Audio Devices

dietpi, chromecast, Sonos, PC, USB DAC

Number of Tracks in Library


Description of Issue

Hi. Thanks in advance for any assistance.
The Core used to appear as an audio zone option but no longer. All Roon endpoints are working perfectly - except for direct audio output from the imac with the Core installed.

(The imac will play Tidal to both the imac speaker and a USB connected DAC.)

Please share a screenshot of Settings > Audio. Thanks.

here… thanks Martin

Where’s the core? You should have a section under Connected to Core.

Also, there’s really no point hiding the private IP addresses.

What device was used for the screenshot?

Screenshot was taken from iMac with Core installed and running. ‘Connected to Core’ doesn’t appear.
Here is Settings - About screenshot from same machine…

Hi @Luke_Sinclair,

I was curious as to how things would look on my setup. Here’s a screenshot of what I see when I use my Nucleus as my core:

Here’s what I see when I use my Mac as my core:

Since the Nucleus is still on my network, its connected devices still show but settings>audio is absent of the verbiage “connected to core” when using the Mac Mini as a core.

Can you please verify your Mac System output under System Preferences > Sound and verify that you are seeing what Roon is seeing since that’s where Roon gets its information from.


Thanks Wes. My Mac sound output shows:

Hi @Luke_Sinclair,

So to clarify the existing issue, based on your description streaming works fine on your system output but not local files?


No, I cannot play anything directly from the mac running the core - neither it’s speakers nor usb dac



This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.