Core will not update to 1.8 apps have been updated

Need some help . My remote apps updated no problem but on my iMac core it will not update. Keeps saying there was an error checking for update. Any advice would be appreciated.

@support @support

I have the same with my silent angel z1. Tried it for hundred times now. Is very frustrating. No answers from the helpdesk also. I already have cancelend my automatic renew for the abbo

This worked for me eventually. Access the core, in my case ROCK on an Intel NUC via your browser and tell the server to reboot. Then use your app to start the download and install again. The Roon servers are overloaded, so it’s slow and doesn’t always complete. Repeat the process until it does.

How do access core via browser?

How do I access core via browser?

Just put the IP address of the core into your browser.

Can confirm that this worked for me. Having spent a frustrating day trying to force an update of my core from the Roon App on my Iphone it worked first time from the browser on my PC.

1 Like

Hi @Aaron_Menken

Can you try installing the updating manually from our downloads page?

That worked. Thanks for your help.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.