CXN V2: external SSD compatibility - help appreciated

Hi All

Firstly, I’m aware that posting this on a Roon forum might feel a little strange, but I’ll explain why I’ve done so a little later.

I’m a newbie to digital music, although I’ve done quite some research in recent months – much of it in this forum. I’ve recently bought a CXN V2 streamer + amp + speakers, and all is going well so far. I’ve signed up for Tidal and that is working just great. Life-changing almost. Not so keen on the Stream Magic app, but thought that might be the case. I’m also on day 1 of my Roon trial. That’s going great too.

I’m currently assessing whether I need Roon. Whether I want it of course is a different matter :blush:. My only reason for perhaps trying to avoid Roon is cost. The subscription is do’able, but it feels like I’ll need to buy a NUC or similar to get it to work how I’d like it to work i.e. without leaving another PC running. That’s another lump of cash on top of what has already been quite an outlay.

To avoid Roon, I could plug a disk directly into the CXN V2 and access my ripped CDs that way. There aren’t so many that Tidal doesn’t have, but there are some. I plugged an old WD 400 gig HDD into the front USB port of the CXN V2 and it worked just fine. I plugged a brand new WD 2TB My Passport SSD in the same port and it doesn’t work. Does anyone have any idea why please? The drives both work just fine with my PC. I’d expect the new one to use less power than the old one. I can call Cambridge of course, but I’ve found this forum so helpful for my research that I expect someone to just know. I’ve seen other folk have used SSDs with their CXN V2s. Perhaps the 2TB size is an issue, but it would seem odd. Cambridge say that it’s not a primary use case and that not all drives are supported.

If I can’t make it work, I think it then becomes a choice of a NAS with no Roon or a NUC with Roon. Whilst it’s only day 1, I thought Roon would blow me away just a little more than it has……but it’s only day 1 :blush:. Thanks in advance for any tips you can offer.

That sounds strange, I would ask CA support, they usually reply within 48 hrs.

I have a CXN v1 which I have run on a 1tb usb powered drive and a 4 Tb external powered drive with no issues. I remember they Ok’ed 5 Tb some years back

Is your drive self or external power it looks to be USB powered , it could be the USB port has insufficient power to power it, that’s in the manual somewhere. I found the USB powered drive a bit unreliable , I finished up using a powered drive

I have not tried an SSD , unfortunately I don’t have one to try

Just a comment , with no Server your navigation is down to your disc folder structure, often limited with a big library. You could however use a DLNA Server instead. I use JRiver for example.

1 Like

Helpful. Thanks Mike, It’s a self-powered drive so that could be the issue…but it’s tiny, and I’d have though an SSD uses less power than an HDD (which the CXN powers just fine). I’ll contact CA support. Thanks again.