Devialet air issue [Resolved - Active firewall]



I have an issue with Devialet air since the last update (1.3 build 269) a little more than a week ago.
It looks like the intergrated deviate air dropped out.
Roon doesn’t find my deviate on the network.

In the Roon window there was a small picture of a deviate in the right lower corner. Now there is a loudspeaker shown.

I’m using a mac mini, with an airport extreme. There is also a switch. Until the last update everything was working OK. I’m still in using the trial version. Only 2 days left.
If you can help me I will become a member.


Best regards,

@support can you help?

Hi Hans, no issue in my case between 262 and 269. Your Devialet should appear on the network so that you can stream with Roon Air implementation.

  1. disable Devialet Air CoreAudio device in Roon, disable Devialet Air driver on the Mac
  2. Check if you can now see your Devialet in the “Networked” section (if not, reboot everything and double check)
    On my side, I have permanently deleted the Devialet Air driver from all my devices and never had issues with Roon Air.
    My 2 cents.


Hi Alec,
I already tried rebooting everything.
The Devialet doesn’t appear in the networked section.


Have you tried re-selecting the (same) core?

I also had no issue with the upgrade, and since then, I migrated to ROCK, again with no issue. RoonAIR is “Rock-Solid” for me!

Hi @Hans_Stolte ---- Thank you for the report and sharing your feedback with us.

Moving froward, to help aide in our understanding of this behavior may I very kindly ask you to please provide the following information:

  1. Please verify model of Devialet device you are experiencing the issue with.

  2. Please confirm that you have configured the device to our specs as noted in the Roon knowledge base here.

  3. I see from your report you have mentioned the following networking hardware…

"…with an airport extreme. There is also a switch. "

  • Are these the only networking devices currently “in pay”?

  • Please confirm the make/model of the switch being implemented.

  • My assumption is that Devialet device is communicating with your network via the mentioned switch, please confirm.



Hi all,

Today I struggled trough the problem.
At first I reinstalled an older version of Roon. I still had that on my computer. The Devialet (120) was directly seen by Roon. I made screen prints of all Settings screens. After that I updated to the latest version and the Devialet was gone.

After some searching in the community forum I found a similar topic. This pointed me to the firewall settings.

It appeared that during the update the firewall was switched to blocking the incoming connections to Roon. After I changed that to accept the Deviate was there again.

Thank you all for your ideas and support.

Best regards,