Devialet and MS200 incompatibility?

Been away for a month or so. Streaming successfully to MC200, then tried to stream 16/44 to Devialet, worked fine. Then tried to stream DoP to Devialet (first ever attempt) - no sound, won’t stream at all. Then went back to MC200 and that is also not working - bar will not advance along bottom during playback. No sound, nothing!

Hi @Enduser – how are you streaming to the Devialet? USB? Or their drivers? Do the issues persist when you restart Roon?

Which Devialet unit are you using? I assume it supports DoP, but I’d like to confirm to be sure.

And for the MC200, can you confirm that you’re running with the Meridian Core turned off? Right now, we don’t support running the Meridian System Core on the same network as Roon.

Let us know a few more details and we’ll figure out what’s going on here. Thanks!


I am streaming to Devialet 200 using the ethernet input. DoP streaming only works via USB - hence the problem (I think)

On the MC200, I have never previously turned off the Sooloos core as it worked perfectly with Roon with the Sooloos core still enabled (only on the MC200 - my MS200 would not work). It may be that the latest Sooloos firmware update (implemented immediately before the latest problem) will not tolerate Roon accessing the MC200 as an audio endpoint. I can’t be bothered to turn off the Sooloos core as this will screw up the rest of the Sooloos system that my family use. Is there any timetable for Roon and Meridian to cooperate so that we don’t need to turn off the Sooloos core to allow Roon to work?

So are you using their Air driver? We have heard some complaints about this driver, and we’re investigating, but right now it’s hard to guarantee compatibility since things seem stable when Devialet’s driver is not part of the chain.

We understand this is an issue for people who want to run Sooloos on the same network as Roon, particularly since Meridian has not given OSX users a way to configure their MC200s.

That said, we are still waiting on an update here, and unfortunately for the moment running Roon and Sooloos Cores on the same network is not supported. We are checking with Meridian for an update on their timeline for supporting this.