Devialet Expert Pro default Device Settings

I’m using an Expert 140 Pro as a Roon Ready end point. The default setting for MQA Capabilities is “Renderer Only” yet the Expert Pro range has no MQA capabilities. I’ve read the difference in how Roon behaves with those 2 settings but in practice, trying both, it does not seem to make an audible difference. Is there any benefit to changing that setting to “No MQA Support” rather than leaving it at the default setting?

If there is a benefit, how does one go about having the default settings changed?

David, the settings you are referring to are in Roon and have nothing to do with your Devialet. In the default setting, Roon will do the first “unfolding” of the MQA file and pass that on to the 140. If you change it to “no MQA support”, Roon will pass the original file in it’s native resolution. I leave mind in the default settings so “in theroy” I get the highest possible resolution going to the internal DAC. My personal experience is similar to yours, not much if any difference so I’ve stopped concerning myself with the MQA debate and just play music. I hope this helps. On a side note, my Devialet has worked flawlessly with Roon since they added the AIR support.

1 Like

I believe that “Enable MQA Core Decoder” is about first unfolding, and it is about core behaviour.
“MQA Capabilities” it is about second unfolding, and it is about DAC. For Devialet Expert it should be “No MQA Support”.

That’s how I read it too. There seems to be no benefit in having Roon pass on additional MQA rendering information to the Devialet since it can’t do anything with it. (Not that I know anything about MQA…)


Roon will only pass the original file to the Devialet in it’s native resolution if you have another setting, "Enable MQA Core Decoder, turned off. If it is turned on, then Roon does the first unfold. What the MQA Capability setting then controls is whether Roon strips the MQA code for the second unfold which the Devialet cannot perform from the stream.

Daniel and Ian,

I’m reading things the same as you. There is no benefit as far as MQA goes in having Roon pass the code for the second unfold to the Devialet but there is also no audible benefit that I can hear to having Roon strip it out. There’s probably a small saving in bandwidth but I can’t see any practical benefit from that.

What I’m really hoping to find out, since the default settings seem to come from a Roon server, is whether the actual settings are provided to Roon by Devialet or whether they are determined by Roon, and whether the “Renderer Only” setting is simply a mistake or whether there’s some reason not related to the second unfold data for having it which is of some benefit to us.

Can we make sure we get these settings right, there are 2 MQA settings, I was confused as both settings are under the Devialet setup, but one is for the Devialet and one is for Roon.

The 1st one appears to reference my Device, and we know Devialet does not have built in support for MQA, so No MQA Support is good, but in the Advanced settings, scrolling down, is the 2nd setting

With the above settings I get:

You can get to the above setting by selecting the volume control on the bottom right, the Gear icon, Device Setup or via hamburger icon, top left, Settings and then Audio, makes sure to adjust all your Devialet device options, I have AIR and RAAT.

Note: without turning on “Enable MQA Core Decoder” to let Roon do the 1st unfold, you get the following:

It is just a mistake, there is no benefit, since Devialet has nothing to do with MQA.


I know all that. I know how to get to all of the settings and I know what they do, or at least are supposed to do. That info does not answer my question.


I know that “Renderer Only” is incorrect, and I know that Devialet has nothing to do with MQA. The question is whether the setting, although incorrect as far as MQA goes, has some other effect “under the hood” as it were. Devialet does funny things. Since Roon’s implementation of AIR always worked over gigabit ethernet without problems, why did RAAT have problems over gigabit ethernet since the Devialet could obviously handle gigabit ethernet? Changing the connection speed to the Devialet fixed the problem with RAAT but it should not have made a difference or been necessary. Does having “MQA Capabilities” set to “Renderer Only” have some benefit that it shouldn’t have, just as changing the ethernet connection speed for RAAT had a benefit that it should not have had?

“Renderer Only” is incorrect as a description of Devialet’s MQA capabilities but is it the default setting because it is beneficial in some way that is unrelated to MQA? Does it trick the Devialet into doing something that it should do but does not do when the setting is set to No MQA Support?

Experience tells me that Roon is far more likely to do something that works than Devialet. Since this is a setting we find in Roon, is it there because it works, even though that seems to make no sense at all?


You said in your original post that “it seems to make no audible difference” which of the two settings you use, so I wonder what other benefit you have in mind? It’s not really analogous to the difference between Gigabit and non-Gigabit network connection because that had an obvious benefit, at least for those afflicted by the “audio file loading slowly” problem. Perhaps a more direct question would be: if there’s no audible difference, (why) does it matter?

1 Like


I’m in sub-tropical Australia and that means our storm season is starting so over the last week or so I’ve had to disconnect everything during thunderstorms and reconnect to power and restart everything again several times. I’ve had a couple of occasions since I’ve had to start doing this again where for some reason the Devialet seems to “drop from sight” as far as Roon is concerned, playback stops, the Devialet stops showing as Roon Ready in the audio settings, but it still shows as and endpoint for AIR. I had the same problem 8-9 months ago when we had a run of storms at the end of our storm season. Turning the Devialet off and then back on again seems to fix the problem but it can and does recur and it seemed to disappear earlier in the year when I stopped having to disconnect the system from power.

The last time it happened a couple of days ago, it happened about a day after the previous occurrence and I turned the Devialet off, restarted, and everything worked fine but sounded slightly less nice than usual. I checked my settings again to see if I could see anything that might be relevant, given that I’d recently installed the new firmware update from Devialet and the latest update from Roon. I noticed this setting and, out of curiosity, I reset the Roon device settings to default. The MQA support setting was the only setting that changed. I thought things sounded normal, that is better than they had been sounding, after resetting the settings to default (I didn’t turn the amp off after doing it) but I wasn’t certain so I changed the setting back to No MQA support and while I didn’t hear a difference to the sound a few moments before with the default setting, I still thought that things sounded better than they did before I reverted to the default settings.

OK, I didn’t think I was hearing a big difference, I wasn’t totally sure there was a difference and I definitely hadn’t been expecting to hear one, but I was left with a lingering question because it seemed odd that restoring the default settings seemed to make a difference but if it did, then swapping back to Renderer Only should also have made a difference.

I’m more confident that resetting the device settings to default made a difference but then we know that sometimes rebooting a computer fixes a problem when something has got corrupted in RAM so maybe that’s what happened here but, as I said, it has left me wondering. My point about the ethernet speed is that if files streamed from Roon via AIR at gigabit speed didn’t suffer from the “audio file loading slowly” and the amp could handle gigabit speeds for AIR, why should it behave differently with RAAT? That doesn’t make sense but using a non-gigabit connection eliminated the problem with RAAT for many. Likewise, resetting the MQA support setting to No MQA support instead of the default shouldn’t make a difference but while I’m not certain doing that made a difference, I keep having the feeling that it did change something. That leaves me wondering whether this setting has some benefit even though it shouldn’t or whether what I did just cleaned a corrupt setting out of RAM and restored an uncorrupt version of the same setting.

I’m probably just paranoid about Devialet after 20 months of waiting for a fix for the audio file loading slowly problem only to still see some people saying that the new firmware hasn’t fixed that for them and also seeing people reporting issues with having SAM on reducing the number of filters they can use in Sweet Room (I’m not using either). I’m probably just starting to doubt Devialet’s firmware but I figured I may as well ask the stupid question and see if it gets an answer that is not the one we should expect.

Ah, I see, I can understand your wanting to get to the bottom of this. As you say, it may be just a bit of good old-fashioned Devialet paranoia, but it would be good to know for sure.