Devialet Phantom Reactor (Airplay) disappeared after Roon Core 1.7 upgrade

Core Machine (Operating system/System info/Roon build number)

QNAP - Roon Core 1.7 build 500

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

UniFi networking

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Devialet Phantom Reactor - Airplay

Description Of Issue

Phantom Reactors we’re showing as a zone and connecting fine through Airplay, after upgrading to 1.7 I no longer see them listed and stream music to them from Roon. If I go directly from iPad/iPhone, Spotify or Qobuz they still play fine.

Hi @Luis_Salazar,

Can you try rebooting your Core, Networking gear and Phantom Reactor’s and let me know if that helps? Do you see any audio zones show up in Roon Settings -> Audio?

I see both Node2i and the Sonos zones, mind you the QNAP is hardwired (CAT6) to the switch but the Reactors are connected via WiFi to the same network. I’ll reboot everything and let you know how it goes.

1 Like

Rebooting the Roon Core (i.e. the QNAP) seems to have fixed the issue. I’ll test more tomorrow but at least the Airplay devices are showing. Thanks!

1 Like

Hi @Luis_Salazar,

Thanks for the update, do let me know if the system still looks stable tomorrow!

Thanks @noris everything seems back to normal. Playing and Grouping Airplay devices is working without issues. Next major update I’ll remember to reboot the Core just in case.

Hi again @noris, a quick follow up as I spoke a little too soon and want to provide an update for the record. After the Core reboot Airplay devices were showing fine but the node2i devices were only showing as Airplay and (per these are Roon ready and should be able to connect using RAAT. Rebooting the Node2i fixed the issue and now it’s back in the list showing as a RAAT device. :slight_smile:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.