Devialet RAAT Audio Dropout Issues - Fixed after updating to the latest Roon 1.8 (Build 831)

Interesting development:

I’ve been using Devialet AIR (Ethernet) due to the audio dropout issues with Roon Ready since updated to Roon 1.8.

Roon released a new 1.8 update last week. I decided to try Roon Ready again after the update. I’m not sure what was changed, but it fixed the audio dropout issue. I’ve been playing Tidal Master MQA at max bit rate last few days, and no problems so far. I have not made any changes to my system, network or setup, still using the same old GigE switch.

Most people claimed the dropout is a Devialet Ethernet Stack issue, and recommended downgrading to a 100Mb/s Switch. From my observation, based on my system, Roon Ready audio dropout seems to be a Roon software issue as it started with the 1.8 update and went away with the latest 1.8 (Build 831) version. There were no other changes in the system. Any thoughts?

Devialet RAAT dropout is there since the beginning of Devialet RAAT (and before Roon 1.8).
I don’t have the opportunity to test now (I use a 100 Mb/s switch) and anyway I like the sound from Devialet AIR more than the one from RAAT.
Since Release Notes for Roon 1.8 Build 831 does not contain anything about modifying the RAAT protocol, there should be no difference from previous versions.
Let’s see what other Devialet users will notice…

@DN28 What OS do you use for Roon Core?

Following. This is very exciting. What model Devialet are you using?

My Roon core is Nucleus+
Devialet D250 PRO

1 Like

Devialet had major Ethernet issues with Roon Ready before, but it’s fixed with the latest update (Firmware 13.2.0 - DOS 2.2.6). I had no problems running Roon 1.7. The audio dropouts started after I updated to Roon 1.8. I switched to AIR (Ethernet) and no issues.

The earlier Devialet Roon Ready/Ethernet implementation had catastrophic failures. It was unusable, and you can see unstable Ethernet connectivity from the Devialet status. The audio dropout issue started with Roon 1.8 is different. There’s no apparent Ethernet connectivity problems. The audio dropout starts after 5 to 10 min into play. Audio will dropout randomly for up to a minute, but the track keeps playing, and the time stamp keeps advancing with no sound. It continues playing the track normally when the audio is back.

I don’t know what was changed behind the curtain, but the latest Roon 1.8 (build 831) eliminated the audio dropouts. I hope it’s stable from now on and won’t rear it’s ugly head again.

Maybe @danny has an idea about it?

Check this thread: Roon RAAT and "An audio file is loading slowly"
At that time, version for Roon was 1.6 (Build 401).

Using an Expert 220 Pro. Ethernet to Bonn n8, ethernet to router. Roon on Synology 718+. Music on NAS and Qobuz. Never had a dropout or slow loading issues in the past 3 years. For maintenance I Unplug everything every 3 to 4 weeks.

Just to add some knowledge, I had this problem through 1.7 and 1.8 and across two Devialet Expert models.

Using a 100 Mbs switch was a good temporary fix but the best result came when I purchased a NUC and installed Rock. Since then, everything has worked perfectly.

1 Like

This was my experience as well. The last Devialet OS/firmware update did get rid of the ‘Audio file is loading slowly…’ error but I was still getting the occasional dropouts as @DN28 described so I went back to 100mbps. This happened well before Roon 1.8. I was running RoonServer on a Win 10 i7 PC. But a few months later for unrelated reasons, I switched to a NUC running ROCK and have had absolutely no dropouts since using gigabit ethernet. No idea why but assume that ROCK on a NUC simply runs more efficiently with less multi-tasking going on.

I have a few occasional dropouts with 96/24 files, but most of the time it’s OK. 192/24 is still an issue, I bougth a new Asus router and run ROCK on a NUC.

This is most likely a network issue. Maybe this link will held.

I didn’t make any changes to my network, but audio dropouts started when I updated to 1.8 from 1.7, & went away after the latest 1.8 (Build 831) update. I didn’t make a change to a 100Mb/s switch, still using the GigE switch, so don’t think it’s a networking or Devialet issue in my case.

My Core is Roon’s own Nucleus+. I’d suspect that should be “Golden”.

I can only say based on my observations, the audio dropouts is caused by earlier Roon 1.8 versions.

1 Like

I have latest 1.8 (831). I did not face any drop out either Devialet AIR, RAAT or Spotify (Direclty from spotify). Today i had drop like more than 50 times or even more. I tried all modes. AIR, RAAT etc. i need to press Play few times to get it stable for lets say 1 album. Thought its ROON issue. now i paused Roon and opened Spotify and played few track. same thing there too. I had to click play 2-3 times before getting stable. I will escalate it if the problem persists. all this since morning 10AM India time. now its 5:15PM.

Anyone facing the same issue ?

I now dis-abled Roon’s Lock Screen volume (device volume). I m playing tracks. so far its stable. will report later if anything changes.

After nearly 3 hours, no drops observed after I disabled Beta version for Lock Screen under (Settings-> Setup). Quickly checked with Lock Screen enabled. No drops either, its working… :grinning:

Will see how it goes tomorrow. Maybe its related to my Intenet or wifi / ETH.

FYI: 220Pro has both WiFi and ETH Wired. any issue here ? if drops persists tomorrow, i will try disabling Wifi.

I spoke too early. did not do thorough check in Lock Screen Enabled Mode. ETH Wired

  1. I m facing quite few drops (RAAT or AIR)
  2. I need to press Play 2-3 times before getting a track being played and also gets dropped after some time ( 1-2 mins)
  3. If I lock screen to check if i can play from Lock screen - its dropping and need to click play few times

Back to Lock-Screen-“Disabled” everything is stable. WiFi or ETH Wired

Roon prefers wired connection. See earlier post above about network.

Using an Expert 220 Pro. Ethernet to Bonn n8, ethernet to router. Roon on Synology 718+. Music on NAS and Qobuz. Never had a dropout or slow loading issues in the past 3 years. For maintenance I Unplug everything every 3 to 4 weeks.

1 Like

That is correct. I prefer Wired Eth too. I had WiFi enabled because I have the following grouped

Group1: Devialet + other devices on power line-1
Group2: TV, Eth Switch + other devices on power line-2

I dont switch ON TV normally. Hence if group1 is powered ON, Devielet is on WiFi. I have to switch ON TV group-2 so that Devialet can switch to ETH.

I think, I will now move ETH switch to Group-1. Or make it always ON for ETH Switch (Near entertainment area)

The issue of drops I believe is due to Roon 1.8 version, Beta Lock-Screen-Vol control enablement. If I disable, i dont find any drops. either on WiFi or Eth Wired. Will move to always on ETH wired.

Use lockscreen aswell. No drop-outs. Have you tried unplugging your Devialet?