Devialet: Transport: Device in Use

I’m really excited! I’m able to add my Devialet in Audio Setup. When I press play in Roon, see the exclusive mode purple light flash and then I see a “Transport: Device in Use” error message. @support Help?

did you disable the AIR driver?

1 Like

Yes. I disabled AIR and restarted both machines (MacBook Pro running CORE and Devialet).

Can you grab us some logs from your Core? Instructions are here.

We actually need the logs from your Roon or RoonServer folder, not RAATServer folder.

Also can you confirm the software version numbers for your Devialet, and that it’s fully up-to-date?

@mike I just connected my 250 Pro to the ethernet port and had “Transport: Device in Use” message when I tried to play an album. I powered off the amp and unplugged it from the wall, then I stopped Roon core (NUC with Debian - so Linux), no reboot. Started the amp, then started Roon again. Roon found the amp and the error was gone.
I have not used Devialet’s AIR driver. It wasn’t even installed on my windows PC, but I still saw the error. This simple procedure solved it for me.

I have the same - dont fancy having to unplug all the time…
It worked fine earlier. Ive played 2 albums, and now I go back to roon and I get “device in use” error… Ive turned it on and off - but no progress…

unplugged Devialet - retry - “failed to select roon as current source”, then “device in use” … and my air was stable… again

@ogs @Adam_Embleton – can you both dump us your logs from your Roon or RoonServer folder?

removed files

@mike see above - cheers. Its still not working after a pc reboot too…

disconnected everything - tried again - no joy - I have no music… @mike Devialet FW 10.1.0

ah - well - i’m going to re install air in the hope I can get some tunes again…

that was a real back and forth to get air working again… no answer why it took so long - it was as if it was muted - anyway - finally i have music again… via AIR…

@mike I need a place to upload logs. I do no have Dropbox or similar.

I also have the same problem, have been trying to fix it for two days, it shouldn’t be this difficult, log file

Many thanks for any help,


It’s only just been released… bound to be a few things to iron out now it’s open to a much wider pool of people/setups/networks.

After playing for over hour - my air has now stopped and I cant get it to work - all settings look OK - but cant get roon to play my Dev…