Device Volume not working for Meridian Explorer 2

Core Machine (Operating system/System info/Roon build number)

Microsoft Surface-Book/ I5 6300cpu @2.4Ghz, 8GbRam/Roon 1.8 (build 764)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Surface Laptop → Netgear GS108 Switch → Sky Q Router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Meridian Explorer 2 using USB into Laptop.

Description Of Issue

‘Device Volume’ in settings, does not allow volume to be adjusted(default is too loud). This allows MQA to be Authenticated.
if i change setting to ‘DSP Volume’ then i can alter the volume but this does not allow MQA authentication.

Previously using ‘Device Volume’ setting, i could adjust the volume using the volume bar in Roon and still get MQA to be Authenticated.

This seems to be an issue with 1.8 as i have not changed anything else in my system.

Set to ‘Device volume’

Volume bar does not alter volume

Changing to ‘DSP Volume’

Full volume allows MQA Authentification

Lowering the volume does not allow MQA Authentification

A list of my Enabled devices

The line out of the Meridian Explorer is fixed, i.e. there is no device volume control. See this thread.

I’m using Roon to change the volume…or was in 1.7.(this is a headphone set-up on my laptop)

Previously as stated using Roon to control the volume, i could adjust the volume using the volume bar in Roon and still get Full MQA passthrough.

This function is no longer working with 1.8 update

You can control volume with DSP and preserve the MQA signal, but I think you will need to set the DAC to Renderer only in Device Settings. I’ll dig out my DragonFly this evening and to confirm this.

I prefer to decode and Render in the Meridian Hardware rather than Decode in Roon, as i think it sounds slightly better…i could do all of this previously, hence the post.

Can you provide screenshots of the Signal Path with the examples above?

I am having a similar problem with one of my Meridian MS200 using speaker link out. I have a total of four of these units throughout the home. The unit in question like all other units worked approximately as device volume control in ROON. This particular one is putting out full volume for some reason. I am in the process of comparing the Sooloos and ROON settings in all units to see if it is due to a setting change after 1.8 update.

‘Decode and Render’ + ‘Device Volume’ signal path - Changing the volume via the Roon app has no effect on path or volume

DSP Volume - Full Volume(too loud for me)

DSP Volume - Reduced Volume…not bit perfect passthrough of MQA

Previously i was using ‘device volume’ and was able to adjust the volume in Roon and still get full MQA passthrough.

i noticed i was having volume control issues outside of Roon, so i have re-installed the Drivers for my Explorer 2 (even though they were up to date) and the ‘Device Volume’ setting i was having problems with, now seems to be resolved.

I can now change the volume within Roon, whilst still maintaining Full MQA passthrough.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.