Digione not in Zone Picker

Posting this for the third time. First post was 2/14. I’ve had this issue since 1.8 was released. My other posts regarding this issue were both closed with no solution or response from @support.

Core Machine (Operating system/System info/Roon build number)

ROCK Version 1.0 (build 227) / Intel NUC7i5 / Roon 1.8 (build 764)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

1GB LAN Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Ethernet > Allo DigiOne Player Coax > Chord Hugo2

Description Of Issue

I cannot select my allodigione as a zone, despite it being enabled in settings. I’ve updated to build 764, rebooted the core, and still no change

A post was merged into an existing topic: Digione in Settings but not in Zone Picker