Disable roon feedback on next track

when i click on next track everytime roon pops up a black pop up on bottom corner asking why i did not like the track.its good that roon is trying to gather my taste preferences.but iam if iam skipping tacks too often or trying to surf a roon radio this can be annoying. is there any way to disable the roon popup which asks why i did not like the song.

Have you tried Settings > Setup > Enable Roon Radio Notifications? I think that should switch it off if set to No.

That doesn’t work I’m afraid. It will stop Roon telling you what’s upcoming, but it still asks you why you skipped a track.

It’s been asked before and someone got it to work but others couldn’t.

thanks @ndrscr. that did not work for me

thanks @BrianW for sharing the link.as you said it did not work for me

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.