Disconnects from all OS and devices randomly

Connectivity Problem

Windows 10 Dell laptop, MacBook Air and iPad Air cannot find and/or constantly disconnect from Roon Server on Antipodes DX, unless I restart the Antipodes, reboot the Roon Server app and manually type in the IP address in the Roon app. NEVER recognizes the Roon Server automatically. Sometimes this will allow the device to connect to Roon for 5 minutes to 5 hours, which varies by device randomly, regardless of usage, then disconnects and no longer can find the Antipodes with Roon unless I go through the process again. As of today the iPad now no longer connects to Roon on the Antipodes under any circumstance. While on WiFi, none of these devices ever lose connection to the Antipodes storage drive, can access the Antipodes via browser, have no problems connecting to the Internet and have no trouble with connections to multiple NAS, servers and printers, all with IP addresses 192.168.1.*, JUST loses connection to Roon.


iOS Mojave 10.14.1

Auto DHCP on WiFi, currently


Getting strong signal, runs on 5MHz

Dell Latitude laptop

Windows 10 Enterprise LTSB 2016 64 bit

Auto DHCP on WiFi, currently


Getting strong signal, runs on 5MHz

iPad Air 64Gb

Model: MGKM2LL/A

iOS 12.1

Auto DHCP on WiFi, currently


Getting strong signal

Antipodes DX Gen2

Roon Server Version: 1.5 (build 363) stable

Roon Server Database Size: 4.7G

Roon Server Cache Size: 908K

OS version 2.5 (latest)


Ethernet connection per Network Outline below

Network Outline

Antipodes DX Gen 2 acting as Roon core --> Cardas Ethernet 1m --> Netgear 5 port unmanaged switch --> 33ft CAT7 cable --> Watchguard T-70 (which acts as router) – > Comcast Business Class Internet


Netgear Orbi–> 33ft CAT7 cable --> Watchguard T-70 (which acts as router) – > Comcast Business Class Internet

Power off all network devices. Power cycle the network infrastructure, starting with the router, then the other switches (if any) and Orbi. For wait for 5 minutes then power on the rest of the devices.

I do appreciate the idea but unfortunately this does not work. Power cycles have been tried repeatedly including routers, devices, servers and Orbi WiFi nodes.

SOLUTION (maybe? working for now):
With a Netgear Orbi WiFi system, a SONOS bridge must have an Ethernet hardline that goes to the first Orbi WiFi unit, instead of directly to the router to work. FYI, the Orbi WiFi unit has a Ethernet hardline that goes back to the router. On a hunch, I tried the do the same for the Room Server, connecting the Ethernet line to the Orbi WiFi unit instead of the main router directly. This changed the IP to a 10.0.0.* address, the same as Roon control devices are using for WiFi. Immediately they saw the Roon Server and seems to be working. Tested with rebooting devices and they connect again, no hesitation. Hope it stays this way!

Roon needs all devices on the same subnet…when the core was on the 192.168.1.x its is isolated from the rest off the devices on the 10.0.0.x subnet.

Yep some of these mesh things seem to run separate vlans for wireless and hardwired. This will cause issues for devices or software that cannot bridge over the this. Roon being one of these.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.