Disconnects on NAS Upload

Core Machine

NUC, Win 10, latest Roon server,

Network Details

Araknis Pro router, ethernet connections with NUC and NAS (Synology DS220+) direct to router.

Audio Devices

Innuos Statement - Ethernet

Description of Issue

WRITE HERE New NAS has 4 TB of music. Roon loaded the first 15K of tracks and then disconnected from all connections simultaneously (audio and ethernet-connected Mac running Roon remote). It reconnects after about 2 min, stays connected for about 5 sec and disconnects again. The cycle repeats. I let it go 24 hours and still no joy. I then re-mapped the network drive and restarted the process from scratch. Same result. Has anyone experienced this? Any suggestions/ideas would be appreciated. Many thanks.

How are you “mapping” the nas drive? Under windows as a drive letter or under storage setting in roon as a network share (this is how its meant to be done)

Yes, exactly. Thank you. Mitch

Sorry for the trouble here, @Mitchel_Sayare!

Starting out, can you share a screenshot of Settings > Storage? This will help us see how the drive has been added. Thanks!

So which is it drive letter or smb mapping?

I’ve attached an image of the setting>storage page. It’s in process again loading tracks. There’s a total of 96K tracks on the attached NAS. I’ve also tried loading the tracks by making the NAS a logical drive. Same result.
This is Roon 1.8 on a Windows PC.
Thanks. Mitch

If this is very slow, what are the specs of the NUC, and your internet connection.

what does your library setting look like for analysis speed settings?

Thank you for your help. Turns out that there was a corrupt folder amongst the many artist folders. I found it when I noticed in the logs that most of the crashes occurred when that one folder was read-in. I removed it and the process finished correctly. Again, many thanks. Mitch

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.