Display shows [Resolved]

My core machine displays for the Display link.

Not sure why. I have tried to connect using the actual IP of the machine with no luck.

Any thoughts?

Windows 10 Core 1.5 Build 360
Network is wired and operational
Disabled Firewall
Exclusion for Roon in NOD32



Hi @jcat,

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

If you reboot your Core machine is there any change here?

@dylan, I think this is expected behaviour if you have a Roon Server Core running on the same machine as Roon…

For example, I have a Roon Core running on a laptop, which also has the full Roon installed (but obviously, I’m only using the Control and Endpoint components). Using Roon on that laptop to show the Web Display URL shows the “local host” address of However, using Roon on any other device to get the Web Display URL will show the correct IP address of the laptop in the network (in my case,

I’m new to Room so maybe I made a mistake as well. I was using this machine to connect to a Synology based Roon server which I have since turned off. So now I am using this machine as my server, or so I thought, shouldn’t it provide the correct IP needed for other devices to connect back to it?

*I just installed the standard Roon 64bit on this machine, not server sorry.


Hi @jcat,

Just to verify here, you have the all-in-one version of Roon installed on your Windows 10 machine, correct? And the Core you selected is “This PC”? Can you share a screenshot of Settings > About for me?

If you connect to the Core from another remote device does it show the correct URL?


Just started a backup so no screenshot.

But, yes when I looked on my Android tablet just now it shows the correct URL.

Strangely enough, this has caused the Windows 10 core machine to show the correct 192. IP now, not


Nothing is displaying on the Android Tab however.


Hi @jcat,

Glad that things seem to be working for you now. If you see this behavior again and have any issues please let me know and we can take a closer look!

Ok thanks, any idea why Display is not working though. I just see “ROON” on my displays.

Hi @jcat,

Did you enable the Display for your Zone? You can get to the menu by selecting the icon shown below:


Thanks! all set!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.