Does the new Roon update work?

Updated with no problem. Few seconds to “update database” with 40k tracks running on 9 year old iMac 2010 (i7) using the highest supported Mac OS - High Sierra 10.13. And the very best part is that FINALLY my various iPad / iPhone remotes can successfully wake Roon in the sleeping iMac. I am very happy!

I updated my Core and iOS apps, having issues with Qobuz skipping tracks now, didn’t have those issues pre-update.

Songs doesn’t start from beginning but a spit second into the song. Pretty annoying

That problem has existed since the first build of V1.7 when the buffer handling was improved

I’ve been living with it since then. I opened a ticket, but since only a few people experience it and Roon can’t recreate on their end, there’s littlehope it will be fixed.

Out of curiosity, do you use Qobuz?.

A post was split to a new topic: Chord Mojo disappearing after update

A post was split to a new topic: Have to log in to TIDAL every time RoonServer is started

No problems at all. All working great.

Yes use Qubuz but seems also to be problem with my library. Also skipping tracks now from Qubuz playlists

Logon problem with both Qobuz and Tidal

Yes, incredibly annoying and jarring.

Yes, for me Qobuz and local library problem also.
As an experiment try changing the res on your qobuz account to CD quality rather than hi-res.
This seems to have worked for me even, weirdly enough, for local library.
image

Should I change settings on buffer for my end point Moon Mind 2?

Dunno, all I changed was Qobuz.

Let me know what happens, maybe we can officially take this up with Roon once again.

Worked perfectly for me. It took a little while to redo the files.

John

Quite funny: I was wondering where that new standby option selection is in German languge setup. Just not there. Switched to English and it appeared…

Running on a Nucleus +, all of my problems seem to be gone, things seem to happen much faster.

Working, however it needed to rebuild whole database which took some time. I assume that at NAS systems that can be reallllly long…

I run a Roon Core/Server on my MAC Mini (dedicated to Roon)and also use my MAC desktop as a remote so I can use custom Convolutions for Room Correction. All is good! I use an iPad Pro for remote control!

Finally I got my Roon Core back to work. After getting the “initialise” error and rebooting the Core software a couple of times on my Synology NAS, it started working again. I runs now as expected.

Actually very happy, because it fixed a major issue I had playing DSD tracks while using the Speaker Settings feature. It was not working before, and now it is, so as far as I’m concerned, this is a fantastic update.

1 Like

After some further investigation it appears they fixed my issue in Build 536, not 537.