Downsampling issues

Roon Core Machine

CPU Intel Xeon E3-1246 v3 (4 cores, 8 threads)
DataVol1 16TB RAID 5 spinning disks
DataVol2 130 SSD RAID 1

Networking Gear & Setup Details

QNAP using 2x 1Gbps adapters in balanced-alb mode *trunked".
Internal home system is Netgear Orbi RBR50 with 4 satellites. In the process of upgrading to Netgear Orbi SXK80B4 WiFi 6 Tri-band AX6000. ETA 48 hours.

Connected Audio Devices

Using a Windows 11 Dell XPS laptop with Roon player to play to KEF LS Wireless II speakers. Also using an iPad and iPhone with Roon app to play on a new Marantz AV8805A.

Number of Tracks in Library

Less than 100.

Description of Issue


First and foremost I love Roon, it is becoming my daily go to for listening to HiRes music. I joined the Roon family on Nov, so fairly new, but really happy so far.

Here are some issues or rather questions I have.

I am noticing downsampling occurring streaming to my Marantz AV8805A and/or KEF LS Wireless II speakers. I am streaming both from iPhone 13 Pro app, Google Pixle 6 app or Windows 11 app. I am suspecting its the Apple

For example, I am playing Pink Floyd Another Brick in the Wall at the moment and when I click on the green dot next to the playback button I am seeing:

Source: Qobuz FLAC 96Khz 24bit 2 ch
Bit depth conversation 24 bit to 64 bit Float
Sample rate conversation 96Khz to 44.1Khz
Bit depth conversation 64bit Float to 16bit
LS50 Wireless II Airplay streaming

The confusing part about it, that a week or two ago, I recall seeing a green star looking single path button instead of the green dot. When I clicked on that green start on my KEFs I was able to maintain high playback of 24Bit and 192Khz.

Did anything change as far as a recent update? Are KEFs not Roon Ready anymore? How about the Marantz AV8805A that should be a great streaming processor as well?

Would appreciate your help here.

Thank you.

If you are connected using Airplay then that’s the reason for the downsampling.

You must have had a different audio zone connection previously.

Can you post a screenshot of your settings: audio page showing available audio zones?

And of your present signal path as well.

Thanks for the prompt response. I agree. I think its the fact I am doing Airplay (which I really dislike). Not sure what happened to having the KEFs being a Roon Ready or Tested or why they are under AirPlay now. I just connected the KEFs directly to the Orbi Satellite via CAT6 wire. They are still showing up as AirPlay.

It looks like the Kef zone itself, not the Airplay version is not displayed at all.
Any idea how long ago that occurred?
What Roon build are you on as there was an issue with audio zones disappearing at build 880.
Latest build is 884.
You can see in settings: about what build you are on.

I am under 884. See attached photo.

I think it was fine 2-3 weeks ago, and now I noticed issues with the KEFs. As for Marantz AV8805A, I have not noticed any change. It has always downsampled music due to Airplay I presume.

I tried restarting the NAS and KEFs but same results. Should I reset something?

Oh and KEFs firmware version is 2.2. Exact model is KEF LS50 Wireless II.

Someone else recently had a similar issue and restarting the router resolved it.

Marantz will always downsample as it will only work with Roon using Airplay. I would restart all you kit and network devices and see if the Kef’s come back under Roon Tested Kef Streaming.

Hi BCBC and CrystalGipsy,
Thats a good idea, I will wait until kids are done with online school to do it. Otherwise there will be fear and loathing in Las Vegas here… :wink:

Sounds like my only option with Marantz AV8805A is to buy a good streamer and connect it to the AV using HDMI or USB ha?

Wow, not sure what happened but it showed up. I just checked it without rebooting anything and it showed up. Sooooo weird.

Thats what I am talking about!

I wish the Marantz would be Roon Ready. Does anyone know of any future plans?

We are back in business…

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.