Dragonfly black 1.5 not playing on macbook


Schermafbeelding 2021-02-15 om 12.02.06

I can’t manage the AQ dragonfly to play, only the “system output” gives sound. Probably not giving the highest quality sound.

KR Arjen

Anyone experienced with this? I had exactly the same with Nuprime m-dac
Tried several settings…

Hi @Arjen_van_Horssen

What happens when you enable the DragonFly? Does it become available to choose from the Zone Picker? Do you get any errors?

When I plug in the AQ in the usb it is recognized, updated firmware ad well as the MacBook latest versions.
When choosing AQ I can adjust settings.
But no sound! Same as with Nuprime usb dac.
I suspect Apple… but don’t know for sure. Newer Mac with usb C don’t even function at all…
Hope you know a solution, because high quality and mqa seems not to be functional in the final step on output
Pity because RAAT seems to work well.
The sound seems ok but could even be better. For the rest very happy with 1.8 version!
Hope for a solution, thanks in advance!

K.R. Arjen


No errors, can pick the zone ser pic

1 Like

I have a similar problem with my AQ DragonFly Red. It’s connected to my MacBook Pro. My core is located on a SonicTransporter i5 on the network.

In audio settings I can see that my DragonFly is recognized. But when I go to zone selection, it’s not showing up there. All other zones appear to be working normally.

Hi @Arjen_van_Horssen

Just to confirm, you’re able to enable the DragonFly, pick it as a zone, but when starting playback there is no sound? Do you receive any errors?

Can you share a screenshot of the Signal Path?

You need to Enable the Dragonfly on this screen by clicking the purple button …

Now select the Dragonfly as your zone.

My DragonFly is not showing up, even though it is (of course) enabled.

This is not problem solved.

Rebooting my Nucleus and router fixed this for me a week ago. No problems since.

Please provide screenshots of the signal path. Thanks.

I did, no sound at all

Your earlier screenshots show that you haven’t enabled the Dragonfly.

Problem solved by rebooting my core.


A signal path does’nt occur at all, so no screenshot possible.

As I told before:

Dragonfly occurs in the zone’s, but when switched on no sound, no signal path.
Same with the other zone, only System Output functions!

Okay, there are a few things to check.

Can you share the setting from your Mac. It should be something like this (I dusted off my DragonFly 1.2 to test this.)

Can you successfully play music through the DragonFly using another player, e.g. TIDAL or Qobuz app?

Also, please provide a current screenshot of Settings > Audio as shown below.

Finally, can you confirm if you created the ‘AudioQuest DragonFly v1.5’ device or if this appeared when you first plugged in the DAC? I note that it isn’t showing the DraggonFly icon so it would be helpful if you clicked on the gears to display the settings and share a screenshot of this too.

I’ll check! Interesting

After playing with Tidal and Qobuz I could enable dragonfly and it plays very nice!
Don’t ask me how, or why… but it works!
Thank you all for support!

KR Arjen

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.