Dragonfly Cobalt only recognizing MQA at full volume and low max volume output

Have you set Device volume control? What are your MQA settings?

Changing volume means the audio is not but perfect so it kills the MQA coding.

it is set to device volume control with MQA set to renderer only.

Please share a screenshot of the signal path. I agree with @Rugby that DSP is probably involved or you’re not using Exclusive mode and the laptop is doing something.

I think this behaviour is more of a clue to real issue which is a very low maximum output volume. The device can play at a much higher volume from youtube for example(on the same laptop). Other devices also always show the purple light independent of the device volume.

@Fergus_B @Martin_Webster @Rugby

At these setting the light is yellow. If I turn it to 100 it will be purple, but not nearly as loud as the device is capable of from other sources on this laptop.

Did you try it with crossfeed switched on?

yes that didnt change anything.

Ok cheers. Must be annoying.

Hopefully a cure will be out there for you.

1 Like

Make sure you’re using Exclusive mode. (There’s nothing wrong with Roon’s signal path and Roon is clearly sending a bit-perfect stream with MQA signaling to the DAC.)

1 Like

My settings for the Cobalt in Roon are: exclusive mode ON, device set to Renderer Only and MQA core decode ON. This works as expected. These are the same settings for all my remotes on iPhone, iPad and Macbook.

If using the Tidal app, this should also be set to Exclusive Mode.

EDIT: forgot to mention that in Roon, volume for the Cobalt is set to Device Volume.

1 Like

I am unfortunately, I think it must be an issue with the laptop and how much power it will deliver to usb devices.

Yes, that is what I have been using on this device and all other devices. That is why I am confused about this behaviour.

Are you sing the Dragontail which came with the Cobalt or an Apple USB adapter?

1 Like

Im a actually using an ifi usb c adaptor. A friend currently has my dragontail so i cant test it.

I thought maybe you have some cheapo adapter which may be at fault here. Doubt there is anything wrong with yours since iFi is a reputable brand.

Do you have another USB DAC you could try and see if it behaves the same?

Have you checked the sound settings for your Mac? Maybe there is something going on in there.

Hello @Stefan_Friesen ,

Thanks for the report here! I spoke to our hardware team and we will try to reproduce this behavior in-house to see if we can view it occur on our end. One theory here is that this could be related to the volume control mode, can you please try to set your Dragonfly zone to use DSP Volume via Device Manager → Save → Set to use Device Volume → Save. Does this allow the proper MQA light to then be displayed?

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.