Drop outs on DAC leads music to stop

Hi there

I’m new to Roon and use it with Tidal only at the moment, no local files at all (Work Laptop).
DAC in use is the LH Labs Geek Out 720.
I usually have this problem with my DAC, that I experience very short drop outs, as if someone would press pause/play, also when using only Tidal or other Software.

The Problem with Roon is, that the Music completely stops each time a dropout occurs, and the connection to the audio device gets lost.
Sometimes the music simply stops and I have to click play, other times the device is gone and Audio Setup doesn’t show any device. Or it shows the device and tried to enable it, but it takes forever.
When then enabled maybe after reboot, clicking on Settings i get the Message: DeviceInitFailed
The device just connects and disconnect constantly.
Does anyone have experience with this specific DAC? Or a similar problem with another DAC?

My Setup:

PC:
Dell Latitude E7450
Win 7 Enterprise Service Pack 1 (64 Bit)
Intel Core i7-5600U @2.6GHz
8GB Ram

Chain:
Tidal - Audioquest Jitterbug - LH Labs Geek Out 720

Hi, have you tried it without the Audioquest Jitterbug in the chain?

Hey Carl,

sorry for not mentioning before my humble troubleshootings :slight_smile:
Tried it without the Jitterbug and different USB ports, but without success.
I started using my iBasso DX90 DAP is DAC instead, but this won’t be a good solution, since I’m on Roon Trial and need to justify it for use at home, and at home I will use the Geek Our or the Pulse that uses the same drivers, so the DX90 is just for work, but it works just fine with this device.

Here the device Settings I use:

Privat zone: on
Volume Control: DSP Volume
Resync Delay: 0s
Playback options all default:
Max sample Rate, Max Bits Per Sample Rate & Max DSD Sample Rate Disabled, DSD Playback Strategy: Native

Hi again,
The only thing I can think of is to check the drivers (and DAC firmware if updateable) are up to date.

Or it could be the hardware itself has an issue.

So, the same Core machine works with the iBasso DAC? Is it a different network?

Can you try running temporarily with the Windows Firewall turned off? That will be a big clue if it resolves the issue.

Let me know how it goes @Laurent_Flaster and we’ll get this working for you. Thanks!

Hi,
indeed there is one newer version of the driver, I will try and will report.

@mike
Same network, same machine. Like I said, the DX90 always run more stable then the Geek Out, since the Dx90 has no drop outs in sound, but the Geek Out never lost connection.

Firewall is not an option since it’s a work PC and it’s a huge company everybody knows, I don’t even have access to the firewall settings :slight_smile:

Will try and report, thanks for the help!

So I tried the new driver for the Geek but it didn’t help Roon to recognize or to keep the connection…
Even weirder, the DSD light on the Geek Out turned on, don’t get why…

Now I even had an issue with the DX90 that i resolved only with patience, but I don’t understand what the issue was:

I desperately gave up on the Geek while trying to get Roon to recognize it, so I disconnected it and connected the DX90 instead.
Now Roon kept saying that “No Audio Devices Found”, when clicking on “Manage Audio Devices”, the device list stays empty (No list, just blank), and since it constantly checks for new devices (at least it looks like this), I can see the list that’s supposed to be there (system output, ibasso Mango hifi audi device, Realtek High Definiton Audio, foo_dsd_asio, Light Harmonic ASIO) flashing for a fraction of a second and then it disappears again.
Meaning also that there was a blank space between “Connected to this PC” and “Networked” in the size of the device list, but it’s empty (except while flashing for a fraction of a second).
I restarted Roon, clicked on “Manage Audio Devices” (since no device is found), still no device but the empty space between “Connected to this PC” and “Networked” was small like it should be on an empty list. Waiting for apparently 1 minute and the list appeared and all was good with the DX90, but it was weird…

I just starting experiencing the dropouts - several dropouts per song. I’m connected directly to my iMac using the DragonFly Red. I first started having this problem last night listening through my AppleTV streaming from my iMac.

I just restarted my computer and seems to be working fine so far!

Hey @Laurent_Flaster – are you still having issues here? Have you tried powering the Geek Out down completely, then rebooting it and trying again?

Generally, that would result in the DAC not showing up at all, but it’s worth trying. If that doesn’t help, let @vova and I know and we’ll take a look at your logs here.

Thanks!

Hi @mike

if with Powering down you mean disconnect it from the USB port (where the device gets its power from), waiting some time and then reconnecting it, then yes, i tried.
Nothing seems to work :frowning:
Where can I find the logs? Would be nice to see what Roon is complaining about :slight_smile:

Sorry for the slow response @Laurent_Flaster! I just sent you some information for getting us logs.

Check your PMs and we’ll take a look once you’ve sent the logs. Thanks!

Hi @Laurent_Flaster — Thank you for your input, we are going to be investigating the issue with the LH Labs Geek Out 720, are you stable now? Let me know, thanks!

Hi @Eric

I’m only stable with the DX90, but not with the Geek Out 720. I sent the logs to Support and hope that they will be able to solve the problem, since I don’t plan on using the DX90 as DAC in my living room :slight_smile:

Thanks

Ok thanks for the update @Laurent_Flaster – as Eric mentioned, we’re going to look into the 720 and see if we can get our hands on some hardware and try to reproduce.

So I’m understanding, you said that the issues you’re having with the 720 happen in other apps as well, and not just Roon? Have you spoken with LH Labs about this at all yet?

Hey @mike

well it’s not exactly the same issue. When using for example Tidal, i will get very short drop outs, as if I would click very very fast pause and play. It depends on the Buffer Settings or USB Settings in the LH Control Panel Program.
But No software except of Roon will stop recognizing the device or stop the music completely, this is only in Roon.

Laurent