Dropouts - at unexpected moments the sound just stops [Resolved]


For some days then are dropouts. At unexpected moments the sound just stops. The strange thing is that when checking Roon on my MacBook, it seems to be running (the small stripes keep on moving) whereas the signal doesn’t reach the speakers. There is no observable drop-out of any component, but I hear nothing. It can happen after 6 minutes, two hours or whatever timespace, irregular and unpredictable.

The set-up: from the MacBook there is a cat7 LAN cable going to the modem/router, from there a LAN cable to the Meridian, from there via two analogue cables out to an Arcam AVR 550, and from there to Piega front- and centre speakers, a Mordaunt Short sub and two Elac back speakers.

To the network is also connected a Synology 214 Play NAS. I play from this NAS and use Tidal and play radiostations via Roon. Whichever source I use, they always are interrupted at a certain moment.

After I have shut the MacBook and opened it again Roon starts playing again, after pushing the start button.
This only happens when using Roon and the Meridian. When I play Spotify directly from the same MacBook to the Arcam, which offers that possibility, then there is no interruption whatsoever.

I also tested with other components in the chain, like a B&W Zeppelin and a Marantz Consolette: no problem. Although Roon comes to them through the Meridian, them being identified as different zones. The only difference is, that, when I open the Audio section in Settings, the components like the Zeppelin are ranked under ‘Airplay’, which is not true, because linked on to a LAN cable, and the Meridian is filed under ‘Networked’.

No idea why. In the meantime I have replaced all the cables, the modem/router, given the 218 another place, further away from the receiver (which has a sturdy transformer), but all to no effect. I’m at a loss…Wonder if any of you had an idea how to solve this.

Hi @Hjcw_Roefs ----- Thank you for the report and sharing your feedback with us, both are very appreciated!

Moving forward, to help aide in my understanding of this behavior you are reporting to us, may I very kindly ask you to please provide me with the following:

  • Screenshots of…

    • The signal path leaving Roon when you are noticing this behavior.

    • Your “audio” tab found in “settings”.

  • During your troubleshooting have you tried…

    • Bypassing (temporarily of course) the mentioned endpoints and playing directly out of the internal speakers of the MacBook? If so, what was the experience like?

    • Bypassing (temporarily of course) the NAS and hosting some media on the internal storage of the MacBook and then playing to the mentioned endpoints? If so, what was the experience like?


Hi Eric, Thanks for picking up the problem.
To start answering your last two questions:

  • bypassing the endpoints and playing out of the internal speakers goes perfectly. Even when the Soundpath through the Meridian has droppen out.
  • bypassing the NAS and using internal storage, Tidal or playing internetradio. It makes no difference. They all drop out sooner or later.

and here are the pics you asked for

Hi @Hjcw_Roefs ---- Thank you for touching base with me and providing the requested feedback!

Moving forward, I would like to have you run a very simple test to see if we can trigger a change in behavior here. Would it be possible for you to plug the the Mrantz Consolette directly into the 218 and confirm if you are still receiving dropouts?

Furthermore, in your fourth picture it looks like you have some sort of networking switch there. Can you please provide some further insight into this configuration?


hi Eric,

I carried out the test you suggested and concluded that after two hours or so also the Marantz stopped playing. Problem seems to be the Meridian, is that conclusion correct or am I too fast?
In the configuration two switches are presente: TP LINK TL SG108 (8 ports). All my gear are connected to internet that way.
Not so, the Macbook Pro from which I play Roon nor the Meridian 218, which are both connected to the Modem/Router provided by my Dutch provider: Ziggo, called Connectbox. The switches , connected to the other components, are also connected to it.

Hope we’re getting closer…Thanks a lot for helping me out!

Bekijk meer van Eric Stewart

[Mod Edit: Personal Contract Information Removed.]

Thanks for the update, @Hjcw_Roefs! Very appreciated!

I believe we are indeed getting close, but I feel that it may be a bit premature to place the the “blame” on the 218. A definitive test (if possible), would be to bypass the 218 completely and mount a device directly to the computer hosting Roon.

Furthermore, by chance have you tested the B&W Zeppelin and the Marantz Consolette, via the AIRPLAY streaming protocol? From your previous, it sounds as if these devices are connected to the 218 via ethernet cables. If you have indeed performed the above test, what was the experience like?


Right again, about the prematurity. When I played the ConSolette connected to the 218 the sound stoppen again. So, it’s not the Meridian, probably.
I Now follow your advice by playing a headphone connected directly to the MacBook Pro from which I play Roon.

This also serves the ConSolette and the Zeppelin through ethernet, since they are in other rooms and can’t be served by AirPlay. Strange is that when I open Audio in Settings the screen tells me that they are served through AirPlay. Which they are not. Another section in Audio puts the Meridian in a square named Networked.
Anyway, when I play them -So through ethernetcable- they work perfectly.
I’ll let my MacBook play all night Now So that Tomorrow morning I can tel if it’s still working.
Till then


Control of the time Roon is playing the headphone through USB on the MacBook is uniterrupted Now for 12 Yours at a stretch So that seems to be working. Greetz,

Hi @Hjcw_Roefs ----- Thank you for the follow up and sharing the observations you made during your testing. Very appreciated!

As it stands whenever the 218 is connected to a device, we are seeing a stoppage in playback. If you play directly out of the Macbook Pro via headphones you are not getting any stops in playback and there are no issues with the ConSolette and the Zeppelin through ethernet.

In regard to the ConSolette and the Zeppelin, they interact with your network via the TP LINK TL SG108 switch correct? Apologies for the confusion on my end, I just want to be certain of which variables we have investigated thus far.


hello Eric,
glad to hear from you again.
In the meantime I tried out another Meridian 218, one I obtained from my dealer. But again to no effect. This one too gave up after a certain time.
The Consolette and the Zeppelin interact with the network via two different switches -further down the house: two Netgears GS208. The two other switches are the ones you mentioned .They are in my living room connecting the gadgets there. Not so the 218, which directly connected to the main modem/router supplied by my provider (Ziggo,NL)


Hi @Hjcw_Roefs ---- Thank you for the update!

Being as you’ve tested two different 218s and we are not seeing widespread complaints about the unit on our forums, I have to believe that the cause of this behavior is something related to your environment.

As a quick test would it be possible for you to connect the 218 to a switch that you know is currently feeding an audio zone(s) in your configuration that are not experiencing this problem?


Hi Eric, Carien out the experiment you suggested.
Two striping phenomena.

  1. It takes a lot of time fir Roon to connect to the Meridian, at least two minutes
  2. At the top right corner of the connector attached to the switch only one led is shining a yellowish/ orange light, wheras the other connectors shine a green light at the top left corner of the connector.

Does this help us Any further?

Looking forward tot your response again


Hi Eric, my excuses for the linguistic mistakes in the last Reply.
It was late.
Now morning has come and the 218 is still playing gloriously. Via the switch. So your suggestion seems to have hit target.
My two questions remain. Could you shed your light on them ( the retarded 218 connection and the Amber led)?
Thanks beforehand and for all your help up to now.

Hi Eric,

There was this interruption of electric supply today. Everything seeemed to work ok after rebooting, Now Roon can’t connect.with/ find the 218 Any more, tried several things, like restarting the MacBook , Roon, disconnecting the ethernetcable and reconnect again, whatnot, but tot no effect. This is new. In the configuration of today Some time ago Roon found the. 218. Not So any more

Hi @Hjcw_Roefs ---- Thank you for touching base with me and sorry to here about the electrical troubles.

In regard to the Merdian 218 not showing up any longer, can you verify for me if the device can be “seen” outside of application? I believe you should be able to to do this through Sooloos, the Meridian configuration app although I believe that is only Windows based, or if I recall correctly I believe Meridian has a UI via a web browser if you know the IP address being assigned to the unit.


Hi Eric, it can’t even after dis- and reconnecting to the network and electricity.

And out of the blue it suddenly can, and after a restant of the MacBook, it plays.
Thank God, hope it will fir a while.
Thanks a lot for your help and useful suggestions.

Hi @Hjcw_Roefs ----- Very pleased to hear that the 218 has now been re-discovered on the network and is able to be used.

I wanted to touch base and see how things have been holding since your last update. Looking forward to your feedback!


thanks for all the wonderful help,Eric, the patience, the smart suggestions and reliability of contact.
Words fall short.

1 Like