Dropouts in Roon (recent issue)

@dylan Can you enable timestamps, diagnostics etc. on my account. I am having the same issues as @Stewart_Taylor has been describing.

The difference being they are much more frequent. This has been going on for the past two days. Tracks stop in mid play. Prior to this Roon has been very stable, with rare stopages.

9:32 am Central US time. Wednesday 9/25 is the latest occurrence.

Track: Deep Within The Corners of my Mind - Melody Gardot “Live in Europe”

Thank You.

  • David.

@dylan Latest as of 12:20 Central Time: Not playing tracks. Cycles through.

All times Central US.

9:32 Stop

9:45 Stop.

11:48 Stop.

12:14 Stop.

@support No sound as of 12:14 pm Central Time. Shows track playing. Then advances. Then stops. No sound now. Previously there was sound.

Hi @David_Tenn,

I have split your post into it’s own thread so that I can better assist you here. Prior to reviewing diagnostics, we require some more information regarding your setup, can you please let me know the following?

  1. What kind of Core are you using and what are the specs for it?

  2. How does your network setup look like? What is the model/manufacturer of all your networking gear?

  3. Does this same issue occur across multiple endpoints or just one one zone? What is the model/manufacturer of the endpoint(s) in use?

  4. Is this issue affecting both local and TIDAL/Qobuz content or just one and not the other?

  5. Does rebooting your Core help with the issue?


  1. Small Green Computer sonicTransporter i7 (Kaby Lake) Roon DSP only server (Core)

This is a generation old and the site doesn’t list the specs of discontinued models, but here are the specs for the current offering…memory and storage are the same (per my memory); the processor is the i7 not i9; otherwise the specs are identical / similar.


  • Enclosure: Fanless solid aluminum case (completely silent)
  • Processor: Intel i9 (Coffee Lake) 8-core processor
  • Memory: 8GB RAM (DDR4)
  • Storage: 120GB M.2 (3.2Gbps) for Sonicorbiter OS + Roon database etc
  • OS: Sonicorbiter OS (simple low latency Linux)
  • Network: 2 x Gigabit Ethernet RJ45
  • Power: 19VDC input
  1. ARRIS SB8200 Cable Modem > Netgear Orbi Pro SRK60 Router/Mesh; ISP - Cox Cable. Wired (LAN) from Netgear Orbi Pro receiver to Small Green Computer Server

  2. I only use one endpoint. It is the Sonore Signature Rendu SE (2018 version) [Current version linked below is set up for Fiber Optic Input]


  1. This issues affects both Qobuz and Tidal.

  2. I had already rebooted my Core (prior to posting here) as well as the Endpoint. Rebooting has not helped with the issue.

Thank you for your assistance.

  • David.

I was able to get the music running again from approximately 3:20 pm through 3:43 when it paused. Selected another album and I have music once again.

Stable for over 3 hours, but now I’m getting a message to Unauthorize my Core device. And Playback has stopped.

Back in business once I “unauthorized” my Core and it defaulted back to it.

10:17 pm goes down while playing Maati Baani “Funky Pawa”

Rebooted both the SGC Server / Core and the Sonore Endpoint. After this, I am able to play music again.

Upon startup this morning, I once again got the screen that requested me to Unauthorize my Core (same as yesterday). I did so, and it defaulted to the same Core and Roon loaded.

Hi @David_Tenn,

Thanks for providing that above information. I have activated diagnostics mode for you account and what this action does is automatically upload a log set to our servers for analysis. I’m reviewing logs now and I do see some interesting clues:

  1. You are getting quite a few Name Resolution Failures. These can be due to your ISP provided DNS servers and I would recommend changing your DNS servers from the ISP provided ones to Google DNS or Cloudflare DNS. Can you please give this a try on your Orbi router and let me know if it helps?

  2. It appears that your Rendu zone was dropping out mid stream and losing connection to the Core. Can you confirm if your Orbi firmware is up to date on the newest firmware? Sometimes I have seen Orbi updates resolve Roon issues, so I would double check this aspect.

  3. Can you confirm if the dropouts only occur on the Rendu zone? If you try outputting to the SonicTransporter’s “System Output” zone, do you experience similar behavior? Even if there is nothing connected, it should be useful as a data point as the track would abruptly stop playback.

  4. Do local tracks exhibit this behavior? You mentioned this affects both TIDAL and Qobuz, but if you have any locally saved tracks, can you check to see if they are also affected? This would help us distinguish if there is an issue with the external network connection or the internal network connection. If you need a few sample tracks to load up into Roon, you can find a few on the 2L Test Bench.

@noris System playback has been stable since start up this morning. I’ve powered off and then on a few times over the past 9+ hours and Roon has loaded and played fine.

I have followed your #2 advice and just updated the Orbi Pro firmware and rechecked. It is current as of now on both the main router and the satellite.

I’ll continue to evaluate. If I run into additional issues I’ll start with changing the DNS servers as you recommend.

Thank you.

1 Like

@noris At 4:03 pm and 4:04 pm Central Time I got Playback Failures for Tidal (only). Qobuz is playing without issue. When I tried Tidal again at 4:35 pm I once again got the message “Too Many Failures” “Stopping Playback” with Tidal. Qobuz, once again plays fine.

@noris Roon logged me out of Tidal. Repeat Logins to Tidal are not working.

Hi @David_Tenn,

Did you update the DNS servers yet? I would give that a try to see if it helps.

I’m taking a look at the new diagnostics from your Core and noticing some strange traces, I will ask QA to review but it may take some time to reach their queue. Do let me know if there is any change after the DNS servers are updated.

@noris This should not be about DNS servers, though I will change them if the problems continue. There are no dropouts on any other service I am using and diagnostics on my end (of the network) show no issues at all.

I can log into my Tidal Account directly but not via the Roon Settings > Services Tab.

The message I receive is “Bad user name or password”

As I wrote above, I am able to log into Tidal directly, without any issue.

Please explain why you believe a Login Fail (via Roon) is a DNS issue? Thanks.

Hi @David_Tenn,

I am seeing quite a few NameResolution Failures in your logs, as I noted above:

Bad DNS servers can cause all sorts of issues, from being unable to log into TIDAL to music cutting out. Please give this suggestion a try as I think it’ll help.

Also, can you please let me know what DAC you have connected to the Rendu? What is the model/manufacturer of the endpoint after the Rendu?

@noris Thanks.

I have not been able to log into Tidal. I tried again, just now. I also have a message to Tidal Support regarding this.

Currently, there have been ZERO issues with Qobuz/Roon since I updated the firmware for the Orbi Pro Router/Satellite.

The DAC is the DENAFRIPS Terminator.

Thank you.

Hi @David_Tenn,

Are you able to use the same credentials to log in on the TIDAL web player (listen.tidal.com)?

Just to confirm, since the router has been updated, Qobuz/Local content is not having any issues? Once we sort out the TIDAL login issue would be good to confirm on that end as well.




Yes, that is the desired outcome. Once I am able to LOG Into Tidal on the Roon Remote, I believe I will be good to go.