Dropouts when playing DSD content to a QB-9 DSD

@eric Maybe this is an issue related to DoP? I don’t have a Chord dac, but use a QB-9 DSD and nowadays experience only dropouts when playing DSD-files or when upsampling to (double) DSD. The QB-9 also uses a DoP protocol. Upsampling to PCM (up to) 24/384 is no problem (anymore).

Hey Marc – can you let us know a timestamp for a couple of dropouts?

If you can give us a few timestamps, we can enable some diagnostics on your account and pull a report with your logs. That should tell us a lot more about what’s going on here.

Hi @mike,

Just had one about a couple of minutes ago. Yesterday around midday or so a few. And a few on the 14th of this month, around 2.00 am. When you’re looking into that, remember that this is local time i.e. Western Europe GMT+2.
If you need more information, like which tracks or albums, please ask I’ll see what I can dig up.
Good luck.

Today between noon and 13.00h again two or three dropouts upsampling Tidal to DSD128.

Hi @Bluebeat ----- Thank you for your patience here while our team have been evaluating the information found in the logs attached to the diagnostics report we received from your system.

Moving forward, our team is having a hard time pinpointing the cause of these dropouts you are experiencing, but have noted that it appears that your server is crashing in the morning. If I am not mistaken and please due forgive my memory if I am wrong, but I vaguely remember from one of your other posts that you are making use of a network storage device. If this is correct, can you please provide the following:

  • Make/model of the NAS.

  • Verify how it is communicating with your network/Roon.


Hi @Eric,

Can’t say if the server is crashing, as far as I know it isn’t.

What you are seeing is probably the NAS shutting down for the night. It automaticly shuts down at 1 am, starts up again in the morning around 7 am or so. So the server won’t be able to see the musicfiles during that time. The 14th I had a late night listening session with a friend, so I had to restart the NAS.

I don’t think this will be an explanation for the DSD dropouts.

However, since you asked: My NAS is a Synology DS213. It’s connected to a switch, which is also connected to the Roonserver, and a microRendu (software version 2.5), all hardwired (Supra Cat 8). Of course is the microRendu connected to the QB9DSD.

If you need to know more, just let me know.


1 Like

Thanks for providing the requested, information @Bluebeat! I appreciate the follow up.

Moving forward, I have re-enabled diagnostics on your account and as per the request of our techs, can you please reproduce the mentioned dropouts (a few times) and let us know the time frame when they occur?

Looking forward your feedback, Marc!

Hi @Eric

It took some time, but today I had the opportunity to listen for dropouts. I played music upsampled to double DSD, music from Tidal as well as from my NAS. I experienced several dropouts: at 10.50 am, 11.50 am, 4.30 pm, 5.10 pm and 5.33 pm. All GMT+1.

If you need to know more, just ask.



1 Like

Thanks for the updaed @Bluebeat!

Confirming that the diagnostics report has been received and is being passed over to our tech team for analysis. Once I have some feedback on this behavior you are experiencing I will be sure to share the teams thoughts/findings with you ASAP. You patience is very appreciated!


Hi @Bluebeat ---- Thank you for your patience while our team has been reviewing the information found in the received diagnostics report.

Moving forward, the team has provided me with an update and mentioned that nothing is “jumping out” at them in regard to your logs, pertaining to this issue you’ve reported to us. In light of this, our techs have asked me to gather the following information for you to help aide in their understanding of this behavior. Please see below.

  • Can you provide further insight into the problem, more specifically, how exactly does Roon “fail”? Are you presented with any error messages when the issue occurs?

  • The team would like to make sure that this behavior isn’t related to a specific file type. Can you play some content back without upsampling to confirm this?

  • Another good test (if possible) would be to leave some DSD128 content, on loop for say, an hour (no upsampling) and verify if you run into the same issue.

  • Lastly, we would like to try to isolate some variables here to get a better sense as to where the issue is occurring.

    • Please put some media on a thumb drive and attached the drive directly to the device hosting your core.

    • Please also mount the QB-9 t DAC directly core as well.

    • With this configuration in place do you experience the same issue?

Looking forward to hearing your observations!

Thanks @Eric

I didn’t have the time yet to try everything you asked, but I can answer a few of the questions.

Roon fails through simple dropouts, the music stops for a second or two and resumes. No error messages at all. That’s it.

I only have FLACs in use, all containing PCM-files, except for one album in DSD64. I’m playing a lot using radio lately, can’t say there are specific files/tracks/albums that jump out, dropouts occur totally at random.

Without upsampling only these DSD64-files (no upsampling to DSD128, played in a loop) are presented with dropouts. As I’ve stated before (first post in this thread) I experience only dropouts when playing DSD-files or when upsampling to (double or single) DSD. Upsampling to PCM (up to) 24/384 is no problem.

Thumb-drive: not tried yet.

I use a Roonserver, no core. I tried to attach the server directly to the QB9DSD, but I need to bridge the ethernet ports to achieve that - and that works only for a short while :roll_eyes: See this topic @eric, could you help out?


Had a few hiccups of a heavier kind over the last few days. Just now (9.47 pm) Roon stopped playing music (still upsampling to Double DSD). No simple dropouts. I can resume playing, simply by hitting play, but… well… no progress!

Hi @Eric
At the moment upsampling to maximum PCM (power of two) instead of DSD for a change. For over a week no problems (as is normal when upsampling to PCM) but Roon stopped several times within about half an hour this evening. Simultaneously in exact the same period of time we were starting up a new Android phone. Almost too coincidental… However, I don’t know why this happened, but maybe you have a clue. I have RoonReady diagnostics available.

Hi @Bluebeat ----- Thank you for touching base with me and sharing your observations. Hope this holiday season has been treating you and your family well.

This error you have noted in your most recent post while upsampling to PCM, are you able to reproduce this consistently? If you are, may I very kindly ask you to do so and note the time when it occurs. Once I have the time frame of the error I can go ahead and enable diagnostics on your account so we can try to get a sense as to what could be causing the problem.


Hi @Eric,

Best wishes for 2018, Eric.

I’m sorry, I haven’t been able to reproduce the last mentioned problem. No new Androids in the house, for starters.

However, there were dropouts and Roon stopped several times over the last weeks, for no apparent reason. I’ve stopped upsampling altogether, but that didn’t help. I’m confused, because for months I had no problems with PCM upsampling in combination with volume leveling, at least since build 234 and the software update for my Microrendu. Now they’re back.

I checked the settings for my Synology-NAS, and changed one setting: I disabled “Enable Opportunistic Locking” in SMB Advanced Options. Maybe that was the culprit, although that doesn’t explain all, especially the DSD-only problems…

I’ll return to upsampling and report back when there are issues.


@Eric Could the DSD-problem be related to the second QX-5 problem mentioned this thread?

Hi @Bluebeat ---- Thank you for reaching out, hope all has been well!

There is certainly a possibility that the behavior you reported here is related to the cited thread. However, Ayre would really need to sound off on that because as mentioned:

Has Ayre been able to give you any feedback on this behavior in relation to what was being worked on with the mentioned firmware update?


Hi @Eric,
No, I haven’t asked Ayre about this yet. Now you’ve confirmed that this might be a/the reason for this behaviour, I will get in touch with them as soon as I’ve time to dig into this again. That might take a while!