Dropped library hard drives

Core Machine (Operating system/System info/Roon build number)

Mac OS recently installed Catalina

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Verizon router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

NAD M50.2 (wifi), Bluesound Vault 2 (ethernet), Bluesound PULSE Soundbar 2, Flex 2 (wifi)
Description Of Issue

Using various Bluesound and NAD BluOS components, BluOS system working perfectly. When I downloaded Catalina I had to re-apply permissions for Roon, system worked fine for a while. Then saw a notice from Roon notifying of an upgrade, saying “this might take longer than usual”, and my M50.2 and Vault 2 drives were no longer allowed access. Thought to delete the drives and reinstall, but now Roon won’t reconnect with the drives. Had Bluesound techs remotely reboot the entire system, and they also tried to reinstall the drives on Roon, without success.Is this a Catalina problem? Please help.

Hi @Stephen_Baker,

Welcome to the forum! How were you connecting to your M50.2 and Vault 2 drives, via SMB? If so, can you please share a screenshot of your Roon Settings -> Storage tab? Are the drives listed as unavailable there?


Please note that I had been able to see the drives (although it said access denied), then I deleted them, to re-install- now it doesn’t allow me to add them. Also note that permissions have been turned on for Roon in Catalina OS

Hi @Stephen_Baker,

Is the behavior the same if you try connecting via IP Address instead of hostname?

Is the actual folder name “share”? Sometimes this differs on certain devices, I would double check the folder name to be sure.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.