Dsd 512 file is loading too slowly to play

I have a nucleus with a 2Tssd drive that I added internally. I just bought my first dsd 512 album and put it in my watched folder on the network. When I tried to play it, it began to play then gave me an error about the file loading too slowly. So I moved the album from my network drive to the internal ssd drive i added to my nucleus, the forced a rescan of it. No improvement. The bits I hear before it errors out are fantastic, but it gets some percentage in then errors out, and begins the next song untill it errors again etc…

Roon Nucleus w/2T ssd for storage, never more than one endpoint in use at a time. Functions fine with dsd256. Ethernet connection to endpoints. IPad or mac for control only. One of my DACs is dsd 512 capable, the other is dsd 256(the one i tried so far).

When playing under the signal path what is the processing speed showing?

Hi @Jennifer_Kellogg,

Can you share a screenshot of the Signal Path when playing this content to this Zone?

Varies 0.9 to 1.4

Here is the error:

Hi @Jennifer_Kellogg,

It looks like the processing speed is 1x which is right around the limit of the hardware processing this file.

It looks like you have sample rate conversion turned on, is there any change in behavior if you go to the DSP/Sample Rate Conversion tab for this DAC and turn on Parallelize Delta-Sigma Modulator?

Resolved! Turned out to be a networking problem. Thanx all!


Hi Jennifer, can you detail your resolution so it might help other users?

I was using a mac mini with roon bridge to service my dac/headphone amp. But the mac mini (it turns out) was connected to the network only through wifi and therefore was not fast enough for dsd 512, but was fast enough for dsd 256. I tested the album downstairs where I could get a direct ethernet connection,and it worked without fail. So I have plans to run direct ethernet up from the basement to my mac mini which bridges my dac.

I feel like a fool for not checking that before. Live and learn, I guess.

I am an older woman with failing eyesight… I mistakenly thought I saw an ethernet cable connecting the mac.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.