DSD engine disappeared

I just pulled out a PC driving an Ayre qb-9DSD. I replaced the PC with an ultraRendu. Work fine but the audio settings changed with the switch. Now the DSD engine button is gone. No DSD Playback Strategy digaloge window.

Before I’d upconvert red book to 96kHZ now I can’t

Hi @Kenneth_Eis,

Can you please post a screenshot of your Roon Settings -> Audio Tab?

– Noris

Screen Shot 2019-01-31 at 4.41.03 PM.png

And the device settings

Just a quick question. In your Original Post you mention connecting the ultraRendu to an Ayre qb-9DSD, however, in your screenshot, Roon is detecting the connected audio device as an Ayre QX-5 Twenty. Which are you using?

I have a qb-9DSD. There is no Ayre qb-9 on the Roon list so I used the closest device to it. I have also used the generic Ayre on the list. Both of these designators worked with DSD engine working before I replaced the PC. Its possibly part of the 1.6 upgrade??

Hello @Kenneth_Eis,

You can configure the audio settings for devices connected to the ultraRendu in the ultraRendu WebUI. Click on the “i” button next to the ultraRendu in Settings > Audio, then click “Configure Device”. On the Sonore WebUI, go to the Settings > Roon Ready and make sure that “DoP” is elected for the DSD Support setting, and then apply the settings.


1 Like

I did that. Thanks. But there is still no DSD Engine when I return to Roon and the device setup

Can you click on ‘show advanced’ and post that image?

I"m at a lose. Show Advanced shows up on no window I can find

Sorry I found it but still no DSD engine

Hello @Kenneth_Eis,

The “DSD Playback Strategy” option is only shown for USB devices connected to a computer running Roon or Roon Remote. As long as you are able to play DSD content to the Ayre DAC connected to the microRendu, everything is working as it should.

If you are looking for “DSP Engine”, it has been renamed to “DSP” and can be accessed by clicking the volume icon in the bottom right of Roon.