DSD playback with Chord Poly

Hi all, my first post here - I’ve searched the forum and can’t find any posts about this problem: I don’t have the option to play DSD files without PCM conversion with the chord Mojo/poly in roon mode.

I’m a new poly user and relatively new roon user, so bear with me.

The chord mojo/poly device setup screen should have an option for exclusive mode like it does on my mac - I can play these files by DoP on the mac through the mojo

So why no DSD playback options with the poly? Any ideas?

Sorry if this is a question already covered. Any help greatly appreciated

I’m on chords latest Poly firmware (1.0.26)
Poly is in roon mode - works fine for flac files and tidal - no drop outs!
Roon core is on a High spec Windows machine

bump @support

Hello @Timothy_Hughes,

In the “GoFigure” app for the Chord Poly, make sure that the “Roon DSD” option is enabled. This will disable the software volume function on the device, enabling DSD signaling to the Mojo.


Hi @support . Thanks John for getting back to me. Roon dsd is enabled. But still exclusive mode us not available (see screeners attached)

The core is running win10. 64bit. Roon 1.6 (latest)



Hello @Timothy_Hughes,

The Chord Poly is optimized for usage with the Chord Mojo, and thus there is no need to configure the DSD playback strategy or exclusive mode. According to your screenshots, the Chord Mojo should be receiving the DSD stream from the Poly.