Dsf files are not recognized by nucleus

Hi, I am having trouble with Nucleus not seeing the dsf files I have purchased. When I copy the files it goes into an endless loop on the copy screen (I have a 1TB disk installed on Nucleus, pretty much empty) and does not do anything. I tried copying the files to a USB stick and putting them into Nucleus, it still does not see it. I thought there might be an issue with the files and I tried the USB stick with my Lumin streamer/DAC works perfectly. Then, I tried the stick with Volumio Primo, playing the tracks with no issue. I must be doing something wrong. I dragged and dropped the tracks to copy them to Nucleus storage and it seems like copying but it goes to that endless loop. Thanks

Not sure if this helps any but, Take a look here:

Looks like it may only support 64/128/256/512 are your files one off these?

Also, check the file name, to make sure it does not have special characters?
Here is a FAQ to review (not only for skipped files but it has a list of special characters):

How big are the files? you might try just one file (after making sure the name is ok) and see if it works, just to see if it is a transfer speed issue?

You must use a second disk in addition to the system disk, since you can’t use it to store music on.
If it is your second disk, just ignore my comment.

1 Like

It is the second disk, thanks anyway!

Thanks for the response. The files are DSD512 so that is fine, I tried one file at a time the same thing. After your suggestion, I got rid of all the possible characters on the file name that might bother Roon. It seems like it is copying now. We will see. I will keep you posted.

1 Like

The same thing is going on, when I try to copy the files (actually I am trying only one) it goes into an endless loop. It says copying and there is a count going to on the copy screen, after a while count stops but it is stuck on that screen. I waited for about 48 hrs and closed the app. Now there is no loop but the track does not show in Roon.

Hey @Isik_Kayhan,

Thanks for letting us know of this. We’re sorry about the trouble.

A few points to clarify:

  • You mentioned that you have a 1TB disk installed on the Nucleus — this is an internal storage drive, different from the boot drive, correct? Has it been correctly formatted? Do you see it listed in Settings → Storage?
  • You’ve also tried connecting a USB drive to the Nucleus. It doesn’t look like it showed up in Settings → Storage? Again, how is the USB drive formatted?

Once the drives are correctly formatted, could you please try the other copy method (if the drag and drop does not work)? We explain that here:

Thanks :pray:

Seems it’s been answered already…

1 Like

This topic was automatically closed after 45 days. New replies are no longer allowed.