Eero pro 6 connection issues

Roon Core Machine

Nucleus 2.0 (build 1169)
Controlled via Windows 10Pro (Ethernet), Mac Ventura (Ethernet), and iOS16.1 (WiFi) Devices

Networking Gear & Setup Details

Comcast Modem into Netgear unmanaged 24Port Switch
Eero Pro 6 Wifi (connected to above switch)

Connected Audio Devices

Bluesound Node 2i (Ethernet / Whole House Audio)
Bluesound Pulse 2i (WiFi)

Number of Tracks in Library

+/-9,000 Tracks

Description of Issue

After reviewing the ‘Network Best Practices’, I decided to ditch my 4th Gen Airport AirPort Extreme and replaced it with am eero Pro 6. I am not using a Mesh Network, (only one eero), and after setting up and restarting the system (systematically) several times, I am unable to get the Pulse 2i to be recognized under Roon ‘Settings / Audio’. The Pulse 2I does have a (strong) WiFi connection, and I can play by connecting directly to the BlueSound App on an iPad (all wirelessly), but it will not appear in our homes Windows (10Pro) or iMac (Ventura) Desktops within the Roon App. Both computers are connected by way of Ethernet. Reading some other posts, I have disabled the eero’s IPv6 functionality and ensured the UPnP was ‘On’. Have also temporarily disabled the Wireless Options ‘Client Steering’ and ‘Thread’ Options in the eero’s settings to no avail. Have not been able to find any tips beyond that. The Pulse2i will appear if connected to Ethernet, but this is an area of the home where this is not possible for everyday use. My obvious guess is this is an issue with the new eero router as all worked flawlessly prior to swapping out from the 4th Gen AE. The Any thoughts would be greatly appreciated.

Greetings - Since there have been no responses, could there be a better router that anyone would recommend?

Hey @McMusic,

Thanks for your patience as we continue to work through each thread. Following up on this thread, I was able to pull up your account and I see the Pulse2i was recently connected to your Nucleus, are you still running into connectivity issues?

Thank You for your due diligence. I corrected through some assistance with eero, but appreciate you checking in.

All Good Now - Tim

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.