Entire music collection unavailable after upgrade to 1.3/194 [Resolved]


(will welch) #1

Hi

The first upgrade to 1.3, earlier, went flawlessly.
I took today’s suggested upgrade to my NUC server and my mac controller,
and now have the message “No albums found in your library” on both mac and
android controllers, with StorageSettings reporting Drive Not Ready for my
music directories.

I’ve verified the directories are in fact present.
I’ve rebooted the server and restarted the controllers.
Any other ideas for me?

Configuration:
Server: Intel NUC-6i5SYH / Ubuntu 16.04.1 LTS / Roon 1.3 # 194
Music directories are on an internal drive.

Controllers: Mac Airbook / 10.11.5 / Roon 1.3 #194
LG K7 phone / Android 5.1.1 / 1.3 #192


(Brian Luczkiewicz) #2

Check this out, I think it applies to you:


(will welch) #3

thanks, that’s it exactly, not sure how i missed it when searching for an answer.

(but… no sound. i am back to my recurring problem of the NUC’s HDMI output producing
no output, but other outputs are working just fine)


(Eric Stewart) #4

Hi @will_welch ---- Just wanted to check in here to confirm if the update solved this issue for you. Let me know, thanks!

-Eric


(will welch) #5

Yep, the collection is all present and accounted for.

The loss of sound after recovering the collection appears
(from the logs) to be related to transport – various errors
about not being able to obtain control of the output.
When this has happened in the past, it has magically cleared
up in a few days. I’ll open a new issue if it persists.


(Eric Stewart) #6

Hi @will_welch ---- Thank you for the confirmation! If the other issue does indeed persist, please due open a new thread and we will take a look.

-Eric


(Mike) closed #7