Erratic audio settings

I am keen to get Roon to work properly for me, as I love the library, ease of device use, radio & Tidal integration but I keep running into problems with my set up.
I am connect to QNAP server as core which seems to work fine and Ethernet connected to my Cambridge Audio CXN DAC. As the Cambridge CXN is not Roon Ready I purchased a SOTM SMS-200 which is Roon Ready. I did this so I could play DSD via SOTM into CXN. I tested Roon, CXN & SOTM prior to buying and dsd appeared and played as evidenced in Roon signal path. When I received the SOTM at first it I couldn’t get DSD in signal path at first but after working on settings etc I had DSD files playing which showed in Roon signal path and in my Cambridge screen. This survived for a few songs and when I stopped a screen appeared saying I needed to unauthorise the current core if I want to connect to another core. I don’t know why this happened. I signed out and signed back in and since I have not been able to get the dsd path back. It sounded great !
Please help.
I don’t want to dump Roon but I’m hearing I have other player/software (Logitech server) options with the SOTM which will play dsd.

I’ve played DSD512 and 768khz thru the SMS-200 without any problem.

This message about ‘unauthorizing current core and connecting to another core’ should be taken at face value. Somehow you are trying to run two cores on a single license.

It seems as tho you set up DSD correctly on one core, but the core you signed back into you have not set up.

Thanks for sharing your report with us, @Mark_O_Mara!

So we can gain some greater insight into what you’re experiencing, can you share a screenshot of the signal path when playing DSD content to the SOTM, as well as the current settings that appear in Device Setup for the SOTM?

Did this appear while you were using Roon, in the middle of playing music? Or did occur after you had stopped and then came back to use Roon again?

Thanks!
Dylan

Thanks that does not seem possible as I did not try to connect to another core. I have only ever had the one core and the one accessed library. DSD was playing very nicely then disconnect then lost when I reconnected

Thanks, kinda in the middle when playing music. Analogue Production DSD played nicely, Beck DSD sounded best I’d ever heard it then Allman Brothers DSD stopped as playing a few times.
Screens to follow

If you note the last screen shot when it played DSD the USB was in the signal path. Now on that last image/signal path the path stops at the Sotm

How come sotm shows as both connected to core and networked. Never seen that before.

Just kibbitzing, feel free to ignore.:grinning:

BTW - the first signal path you show, i.e. ending in USB output, is what I get with my SMS-200.

No idea. QNAP server connected to router houses Roon Core Ethernet to SOTM with SOTM Ethernet cable, audio USB into CXN DAC

Going out on a limb and say that’s probably your problem. Try disabling the one that is inappropriate. Are both selectable as zones?

Yes , it seems weird that I had dsd clear path both paths then lost it. Definite sound improvement with SOTM btw. I purchased it and a separate power supply for it so I could play dsd with my DAC

The SMS-200 is not at fault. I play DSD512 without a hitch. It’s something about how your zones are setup, IMHO.

Yes both selectable both play with the core connected path now not recognising the USB output when it had down previously

Yes I never thought it was the SOTM, that’s doing it’s job beautifully. The fact the dsd path on both connections was working & the screen on my DAC said “USB Audio DSD” and now doesn’t proves it can/does work but know it’s dropped off.

Hmm, Settings->General is pointing to where you think the core should be?

Also, you have zones named ‘sotm’ and ‘SOTM’. I don’t know if upper/lowercase is recognized as two different things. On the signal path that showed USB output, the top part was cut off so I couldn’t see what zone it was.

MarkNAS is shown as RAAT, whereas the signal path that has USB output shows the SMS-200 as RAAT. THere would seem to be a problem.

I’ve exhausted my limited ideas. Guess support would be better use of your time.:grinning:

One other thing, in the signal path that has USB as output, there should be some reference to DSD, which I don’t see.

Maybe, go back and double check the SMS-200 settings?

Thanks Slim for your suggestions. Where the USB path is it does show dsd at the top of the path but it is converted down
SMS settings seems pretty straightforward. Click on Roon, select etc and activate. I’ve been in and out of there and tried everything and it doesn’t seem to complicate etc.

Just had another crack and it is back after I selected “fixed volume” in both Roon set up AND SOTM settings. Go figure!? Thanks slim. Unfortunately it means I cannot control volume from Roon.

Yeah, forgot about that little wrinkle.

It’s always something. :laughing:

Thanks for taking the time to help Slim.
Pity I can’t control volume from Roon software & device but music sounds great

1 Like