Error 0x80004005 when starting Roon

Roon Core Machine

  • Roon ROCK, OS ver: Version 1.0 (build 254) production, Roon Server Software: Version 2.0 (build 1182) production.
  • Intel NUC i5 - 8GB RAM - Samsung SSD 128GB

Networking Gear & Setup Details

Dell PowerConnect 2818 switch, one Telus ISP WiFi router, wired CAT5e ethernet network + WiFi

Connected Audio Devices

KEF LS-50W connected to the Dell switch via ethernet and the main computer Win 11 Pro, connected via USB to RME ADI-2 FS DAC ->balanced cables to Focal Shape 50 monitors.

Number of Tracks in Library

Rough number 6000+

Description of Issue

The issue started recently on the brand new computer running Windows 11 Pro, latest patches. When I try to run Roon I get this error:
image. I tried reinstalling Roon completely few times, it just won’t start on this machine, always comes up with parsing error. What is even more puzzling is the fact that the Roon system works when I run it from iPad tablet or Android Pixle 6 phone as well as laptop that is running Windows 11 Pro as well. Everything plays just fine, this error only happens on this new machine. Any ideas would be much appreciated, thank you!

Does anyone have any ideas what could be wrong here? Thanks!

Try this:

If that does not work, check whether it is possible to upgrade / rollback the .NET Framework stuff.

1 Like

Hey @Alpha67,

Following up on this thread, are you still running into issues? Did @wklie’s previous reply help at all? I’m seeing two windows 11 devices on your account, which machine is causing you trouble?

If possible, could you please reproduce the issue a few times, and then send over a set of logs from the issue machine? Please use the directions found here and send over a set of logs to our File Uploader.

I’ll be on standby for your reply :+1:

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.