Error at startup - There was an issue loading your database

When I start Roon now, I get a message, “There was an issue loading your database.” I restore from a backup and then Roon starts and gives me an error about Tidal (I think it was playing a Tidal album when I last shut it down). It gives me the option to disable Tidal (since I am no longer subscribed) and then Roon works normally. However, if I shut it down again and restart the DB error comes back again. I’ve tried this twice already. Any suggestions?

I can’t provide any more information on the configuration because the system won’t let me in until I restore the DB again. It really seems like Jay Z is mad because I canceled on him. Any other advice or things to try?

Give this a shot:

1 Like

Yes, that worked. Thank you. However, I did need to restore a prior database first, then delete the Tidal entry and then start Roon. Deleting the Tidal entry after I already had the database start error didn’t fix it. I guess it wasn’t Jay Z’s fault after all.

If you want, we can still blame him :wink: Glad you’re up and running here!

We have a fix coming for the underlying issue (which isn’t actually a database issue) coming in the next release.