Error Loading Page!

Core Machine (Operating system/System info/Roon build number)

QNAP TVS-682 Firmware 4.3.6 - Roon 1.6 (401)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Unifi Switches & AP. NAS is hardwired into the same switch as the AP. MacBook Pro connected over 5ghz wireless

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

MacBook Pro Roon 1.6 (401)

Description Of Issue

This just started today, whenever I start Roon, or try to use Roon I get the Error loading page:


I’ve restarted Roon Core on the NAS but no change. The Tidal & Quobuz Apps work without issue, as do all my other app. Network speed appears fine.

1 Like

same here …

no issues with my network

@support what’s up?

Have simillar problem- tidal can not find anything in library.

+1 here and both Tidal and Qobuz apps work without issues…These frequent slowness and instability are not acceptable…

Yeah, I certainly don’t have network issues, this is MBP connected wireless:

+1 Started this morning. Error message just shows anytime I’m on the Overview page but doesn’t seem to actually affect anything. Still plays anything normally. Win 10 Pro desktop. Rebooted router and computer, no change, still get error message.

Update: Working, thanks.

OK, whatever it was may have just been resolved. All of a sudden things seem to be back to normal…

Hi: I’m running Roon version 1.6 (build 401) stable (64 bit) on an iMac Pro, with ethernet connection. Internet is good (49 mbps download). Roon has worked well over the years. My library is on a connected SSD drive, and I subscribe to both Tidal and Qobuz. My endpoint is an Oppo 205, connected vis ethernet. I also use three other Oppo 105 endpoints, connected by wi-fi.

Every time I boot up the Roon server or access from any of my devices, I get the “Unexpected Error: Roon Radio Limited to Library” and “error loading page, check network connection” messages. It also happens when I return to the overview screen. Tidal, Qobuz and library files play fine. I’ve tried rebooting Roon, and logging out/in with Tidal and Qobuz. The problem appears to be with Qobuz; when I go to the Qobuz menu item in Roon, I see “no results” except in the playlists tab. I have a Hi-Plus Sublime Subscription, since 3/10/19. Qobuz and Tidal titles do not show up in my search results.


2 posts were split to a new topic: Issues with TIDAL and Qobuz

Hi everyone,

Apologies for the trouble here — There was a brief interruption with our servers that the team has resolved. Everything should be back to normal now but if you’re still having any issues please let us know!

This topic was automatically closed after 24 hours. New replies are no longer allowed.