Error loading saved page again?

System: Innuos Zen mk3, Roon core, worked flawless for a month, since a week I get an “error loading saved page” on my ipad.
This has been described before, but has been reported as solved, but probably it still exists.
Any suggestions?

1 Like

Hi @Mike_Agsteribbe,

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can you share a screenshot of what you’re seeing here? Does this happen on other remotes? Does this occur while using the remote or when waking the remote from the lock screen?

Good morning Dylan, =20

I do not have a NAS, all my music files are stored locally on my Innuos Zen mk3 music server running Roon core. The server is connected to the local network via ethernet. I use an ipad to use Roon, server and ipad are updated to the latest version of Roon. =20
The error happens all the times when I wake up the ipad to change tracks or change album.
Attached is a screen dump, which does not say much. I read in the forum

hat this error happens often.
I hope you can provide a solution.

Hi @Mike_Agsteribbe,

Thanks for the screeshot! So we can better understand where this behavior is stemming from, can you confirm whether or not this occurs with other remote devices? Do you have a Windows or Mac device you can use as a test?

No issues on the Mac, so it seems to be an ipad problem

Thanks for the confirmation on that, @Mike_Agsteribbe!

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

After updating to IOS 12.2 the problem seems to be solved.
Probably an Apple bug which was solved by the update.
Thnx for the help

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.