Expert Pro is finally Roon Ready


(Mathew Soon) #21

Its working well for any music source DSD128 below.
Anything running DSD128 and above have issues or it just does not play at all.


(Andreas Elia) #22

This is a massive upgrade. Thank you. Big leap in sound quality on my Pro 1000. I was actually considering selling, but know I can’t pull myself away from the music.


(David Payne) #23

Have you checked your signal path to see if you have same issue as me?


(Mike) #24

It says “Devialet Expert 1000 Pro” in the signal path - a setup comprising of 2x 250 Pros, so it’s not all bad. I still have the generic ‘uncertified’ speaker icon, its not updated yet.


(David Payne) #25

Have you re booted your Roon Core ? I had to re boot my ROCK NUC to get rid of the “uncertified” comment.


(Mike) #26

yes, no change.


(Steve) #27

Glad I got to finally see this during my Deviate ownership!

Congrats to team Roon for persevering.

And thank goodness for everyone else that Roon to do the QA.

Well done also to all users that pushed hard to try and get Devialet to get this done.


#28

Same for me, no change despite rebooting the NUC and restarting the Roon Server software…


(Andreas Elia) #29

Signal path is Expert Pro 1000, restarted core and the uncertified went away. Make sure you have the latest versions running, make sure you have upgraded firmware in both amps.


(David Payne) #30

Yep that was all done, but signal path recognises I have D1000 but device still shows D250!


(Ged) #31

Next 48 hours was the post from Roon, less than a day has passed.


(David Payne) #32

The “uncertified” caveat has gone, but device shows as D250 in Signal Path. I also have the Devialet RAAT (my naming) shown.


#33

Fantastic job to the folks at Devialet and Roon. It was a long time coming but I have to say the upgrade was painless for me and the results, at first blush, were worth the wait. Big thanks to all involved.


(Andrea Tubaro) #34

How is this going to change the way Devialet works with Roon?
Andrea, Rome, Italy


(Michael) #35

I suspect the biggest benefit of Roon RAAT over Roon AIR is that it allows you to have multiple Roon Ready systems playing back in sync simultaneously (e.g. my Devialet system in the living room and another Roon Ready system in the kitchen). The only way to do that with Roon AIR is to have multiple Devialet Expert systems.


(Peter Hancock) #36

I have just installed the new Roon Ready firmware on an Expert Pro 220 and the Devialet indicates a Roon Ready function. However, my Roon core fails to recognise this as an option; i.e. still shows networked ethernet connection via Air and an Airplay option, both of which work fine. Wondering why my Roon core fails to recognise the new option? Have tried multiple reboots of the Devialet and MacBook that functions as the Roon core. Wondering if anyone has the same issue or can offer any insights?


(Paul Williams) #37

Have you checked that it is enabled as an output in the audio settings in Roon?


(Peter Hancock) #38

Thanks for that but unfortunately there isn’t a Roon Ready option to enable in audio settings. Seems that Roon core doesn’t detect the new option on the Devialet.


(Mike) #39

Try resetting everything: Devialet, router, core, apps… this is what worked for me.


#40

Oh wow, Expert Pro is now Roon Ready. I totally missed the news as I was abroad for a few days. I need to get my Devialet Expert 120 upgraded to the Expert Pro 220 presto! Nothing’s holding me back now!