Expert Pro is finally Roon Ready


(Paul Williams) #41

Mine is simply listed as Devialet Expert 220 Pro in the audio settings. It is only when you click on the little blue i button that it indicates that it is RAAT.


(Heine Streicher) #42

I have just done the same i.e. upgrade my Pro440CI to the latest firmware. Like you, I get the Roon Ready input on the amp but no RAAT output in the Roon settings that I can activate and then use.

Air is still working fine.
I connect my Devialet to my ethernet via wifi by the way.


(Ruud Verrijk) #43

My Roon core (macmini) also fails to see the Roon Ready networked Devialet. Airplay works fine. All by wired ethernet.
The Devialet (220 Expert Pro) can be selected to a new Roon Ready input (it nicely shows the Roon logo:grinning: , but Roon does not seem to find it.
I have tried the tips above without success.


#44

I’m still on a Roon trial (although I have an Innuos server arriving next week and I will be signing up), so a novice, but I followed the install instructions in the Devialet update file to the letter and everything was fine and working in a few minutes.


#45

This is audio Nirvana - finally from source to the speakers - RAAT- can’t get much better than this! Thank you to the team in Roon, you guys are making a huge impact on both hardware manufacturers and streaming services - at the end of the day good quality software development that brings joy to the person who buys these devices cannot be ignored - “Roon Ready” is now has brand equity that is equal to the hardware the Devialet engineers have put in the box. And the results are immediate to one’s ears!

Unbelievable development from the team at Roon the last 18 months with addition of new hardware and streaming alternative including Qubuz, MQA first decoding - I am now only seeking “Roon Ready” solutions as that certification gives me the confidence of an audio solution that meets my need. Well done and don’t let the 'naysayers" distract you from what you are guys are doing here which has taken the audio industry in the software domain 10 steps forward just in last two years - where this industry has been struggling the last two decades since he arrival of SACD/ DVD -A. Well done guys!-


(Peter Hancock) #46

Thanks Paul. I did check the blue “i” button and it simply said “My Devialet-ETH” and indicated an ethernet connection. Nothing about RAAT.

Have noted a few new comments in this thread with a similar problem to mine; one also using an Apple computer to host the Roon core. But that’s probably just grasping at straws.


(Paul Williams) #47

This sort of thing is totally frustrating! At least the Roon Air option is still working OK. I hope this is resolved soon for you.


(Michael Fanning) #48

@Paul_Williams Not sure this will help but check this thread regarding “Disable IGMP Proxying”…


(Ruud Verrijk) #49

Thanks, but alas my router is already set at IGMP Proxy disabled


(Michael Fanning) #50

@Ruud_Verrijk That’s a pity it didn’t solve your problem. Must be a deeper issue!


(Tore) #51

@support
Are we suppose to enable Multicasting (IGMP Proxy) or not? The Roon kb and support told me to enable it, and now support says to disable it? What is it, enable or disable?

norisRoon Labs: Support

17d

Hi @ToreB,

Have you made sure to enable Multicast Routing on the ASUS router as per our Networking Best Practices ?

– Noris


Can´t forward or back in a song
(Heine Streicher) #52

@Peter_Hancock
I have fixed my issue.

For anyone that experiences this issue, here is the rundown:

  • When updating the firmware, the amp said all was successful.
  • I did not check the actual display to confirm (pretty bad as I’m an auditor and as we say “in God we trust, all the rest we audit”)
  • After the update I had no RAAT zone in Roon
  • I discovered that I was running the latest firmware but DOS was still on version 2.1.0
  • I loaded the DOS version by entering the IP address of my Devialet in my browser, choosing the upgrade DOS option and attaching the single dos_xxxxx file from the latest firmware zip file
  • After the update the DOS version now displays as 2.2.4 and it also shows the wifi IP address
  • The Roon RAAT output immediately appeared in Roon

(Mark Viehman) #53

Followed your steps exactly Heine_Streicher. Problem solved. I am so grateful for this solution after hours of frustration and dead end advice. Thanks!


(Melkboer) #54

Hi all,

My Devialet Expert Pro 140 is still showing the “uncertified” sign. I’m running the latest firmware and OS on the Devialet and the latest version of Roon. I already rebooted ROCK twice and unplugged the powercord of the Devialet twice, but it still shows as uncertified. Also, a generic speaker icon is shown in the lower right corner instead of the Devialet amp. Any suggestions?

I’m running ROCK on a NUC7i5BNH and conncted via ethernet.

Kind regards,
Martijn


(John) #55

Hello @Melkboer,

I would recommend reaching out to Devialet for further assistance in getting your Expert Pro 140 updated. When the network firmware and DOS have been updated successfully, the device should show as “certified” in Roon.

-John


(Peter Hancock) #56

Hello Heine. Thanks so much for your post. That was exactly my problem with DOS still at 2.2.2 for some reason. Now all good.


(KA) #57

Hi @Melkboer

Have same issue, still showing uncertified with generic speaker, also on ROCK.

Expert Pro 140 all up to date with latest versions of everything, ROCK restarted, updated and reinstalled, everything powered off and on.

Otherwise works well.

Any further advice @john ?


(KA) #58

For clarity this is what I see in Roon:

Roon%202

Note it doesn’t know it’s an Expert Pro 140, it just says Devialet.

@john Roon Core, ROCK and Devialet all running very latest updates, issue reported to Devialet but I am not convinced this is a one sided issue. Others, all with Expert Pro 140 and ROCK are experiencing the same issue. Please can you give Devialet a nudge to move this along.

Thanks :slight_smile:


(David Aiken) #59

Same problem with my 140 showing as uncertified. I also had your issue of Roon not identifying the amp as a 140. I turned it off and removed the power cord for a few seconds, reconnected the power cord and when the amp restarted Roon started showing it as a 140 so just disconnect your power cord and I think you’ll fixe that problem.

So far restarting Roon, rebooting my server, restarting my 140, and reinstalling the new Devialet firmware have all done nothing to stop the amp showing as uncertified for me.


(Melkboer) #60

Hi @john,

I just received word back from The Devialet support. They suggest to contact Roon’s support as, I quote, their knowledge on Roon is limited.

Regards,
Martijn