Audio file loading slowly with Windows Core, Mac Remote [Resolved - Orbi Router IGMP setting]

network
(Roman Pacheco) #1

@support

I’m getting the “Audio file loading slowly” error with every single song I play with the following setup.
(I’ve read all the threads about this problem happening to others but still have no resolution, so here goes):

Core:

Roon 1.5, build 323 64 bit
Windows 10 64 bit
iBuyPower Gaming PC
24 GB of RAM
Intel Core i7 6700 @ 3.4GHz
Music stored on my D:\ drive (hard drive), 292 GB used out of 1 TB
About 18K tracks in my collection.

Remote:

Roon 1.5, build 323 64 bit
Mac OSX High Sierra 10.13.4
Macbook Pro 15" (2017)
2.9 GHz Intel Core i7
16 GB RAM

Network:

Netgear Orbi router with 2.1.4.10 firmware.

Core is connected to a satellite via ethernet cable
Remote is connected via wifi

If I set the Mac as Core and Windows PC as Remote, everything works fine (same network setup). If I make the Windows PC the Core and Mac the Remote (my preferred setup), I get the “Audio file loading slowly” issue.

This happens in all zones on my Mac.
I have no DSP on.
This happens with Tidal and non-Tidal files.
This happens with MQA functionality on and off.
This happens with low quality (MP3 320kbps) and high quality files.

On the Core, all antivirus and firewalls are off.

Oh, and if I use my iPad or iPhone as the Remote instead of the Mac, this does not happen (everything works fine).

Please let me know what information you need to help me out.

Thanks,
Roman

Expert Pro is finally Roon Ready
Audio file loading slowly since Roon RAAT support
(Dylan Caudill) #3

Thanks for the detailed report, @Roman_Pacheco1!

May I kindly ask that you please verify the following for me:

  • Since noticing this behavior, have you tried rebooting your Core machine, remote device, and networking hardware?
  • In your Orbi router settings, you should see a checkbox for Disable IGMP Proxying. Can you confirm what the current status of this checkbox is? If it is checked, does unchecking it change the behavior you’re seeing at all?

In the event that the above does not change the behavior, I would like to recommend a test that should help us narrow down what may be happening. Try connecting both your Core machine and Mac remote directly to the main router with the other satellites disabled. Do you still experience the same behavior?

Regards,
Dylan

Distorted sound (Devialet and ROCK)
Multicasting on or off?
(Roman Pacheco) #4

Yes, I’d previously rebooted all of them without avail (for what it’s worth).

That said, “Disable IGMP Proxying” was checked, so I unchecked it and restarted my router. Since then, I’ve been able to play from Roon Core on Windows to Roon Remote on Mac, so I am pleased to say it seems that has resolved my issue. I’ll re-open this if anything else comes up. Thanks very much for your help!

1 Like
(system) closed #5

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.