Expert Pro is finally Roon Ready


(Mike) #61

“Uncertified” was frustratingly persistent with my 440 too, for days. I finally powered everything down, rebooted my router, and slowly powered things back up which fixed it in my case. Also, see the post above where the Devialet DOS update didn’t complete for whatever reason. Good luck.


(KA) #62

Anyone with a 140 still got the uncertified thing?


(David Aiken) #63

Yes. I’ve tried restarting Roon, restarting my server which includes restarting Roon after the server reboots itself, reinstalling the update on my Devialet, powering the Devialet off and removing it from power then restarting it, and also rebooting my router. None of those have worked and my 140 still shows as uncertified. The only thing I’ve had success with is getting the signal path to actually identify the amp as an Expert 140 Pro rather than just as a Devialet. Removing the Devialet from power and then restarting it fixes that problem (had to do that again after reinstalling the software update.

Despite showing as uncertified the RAAT connection seems to work extremely well. I can’t pick anything I could regard as a problem.


(KA) #64

Went through exactly the same, reinstalls, restarted absolutely everything. Mine now also correctly identifies the 140 but still uncertified.

Devialet helpfully referred me back to Roon, so @John any more advice (pretty please)?


(Melkboer) #65

Still showing uncertified here to for my 140


(KA) #66

@danny Some help please :slight_smile:


(Danny Dulai) #67

what roon core and roon remote versions are you running?

go to sidebar -> settings -> about


(David Aiken) #68

I’m running Roon version 1.6 build 401 on both my Antipodes DS server and my iPad which I use for control.


(KA) #69

Roon Core:
Version 1.0 (build 159) stable OS
Version 1.6 (build 401) stable Server

Remote:
Version 1.6 (build 401) stable


(John) split this topic #71

3 posts were merged into an existing topic: Devialet Uncertified


(David Aiken) #72

Someone from Roon split this thread an hour ago to move the posts about uncertified 140’s to a separate thread. He did a very bad job because a lot of our posts are still here.

In the new thread he indicates that Roon have implemented a fix which should solve our problem automatically within the next 24 - 48 hours or that we could jump start the process by restarting our Roon Cores and our Devialets. Details of this fix were posted yesterday on DevialetChat and I checked then. My 140 is still uncertified. I tried restarting Roon Core and my 140 then and it remained uncertified. I just checked again, 18 hours or so after I first checked yesterday and my 140 remains uncertified. Once again I have tried restarting Roon Core and my 140 and after that the problem still persists.

No fix here for my 140.


(François BRUNET) #73

Same experience with my 220 Pro (uncertified device and no Roon Raat).
Worth, the Upnp and Air modes don’t work any more.
Downgrade to 13.0.0 + 2.2.2, then Devialet Air works fine again, but no more Roon Ready output.
Then the problem seems to be on the side of Devialet.
Ticket opened on their Web site, no consistant answer at this time.


(Janne Johansson) #74

Did you restart Devialet from the power button or did you take out the power chord for a while? Because at times the latter is required, and that’s what I do myself when I have some weird problems with Devialet.


(David Aiken) #75

I run my Roon Core on an Antipodes server. I first tried simply restarting Roon Server without shutting down the Antipodes itself, and then trying a complete reboot of the Antipodes. With the Devialet I removed it from power twice.


(ascot) #76

Now I can see the picture of my Devialet Expert 140 Pro CI, but it is still displayed as uncertified.

Settings

I noticed that the serial number in the “Information” differs from the device serial number.

Can it be related to being a upgraded Expert 130 Pro?


(François BRUNET) #77

Hello all,
I’ve just been suggested by Devialet support to limit my network bandwith to 100 Mb/s between Roon server and Expert 220 pro.
And … it works :

  • In Roon, Audio settings tab, the Devialet appears now as Certified (!?).
  • RAAT mode is now available
  • All tracks are now playing without interruption, even when 24/192.

My switch is a Netgear Night S8000, all channels are separately manageable. It’s enough to limit the Expert pro channel to 100 Mb/s full duplex, Roon channel as not to be.

Hope this feedback would be useful.


(Michael) #78

Dropping network speed from gigabit to 100 mbps into the Devialet does fully address the problem. But, has Devialet (or Roon) acknowledged what the problem is? My initial response from Devialet support stated that it was a problem with my router, but then later in a followup, they did acknowledge that the lower network speed fixes it.

So I’m just curious as to whether it will ultimately be fixed in a Devialet firmware/OS update or in a new Roon release or some combination thereof.


(François BRUNET) #79

Here is the last update from Devialet support (today morning) :

"Le port en 100Mbits n’est qu’une solution provisoire, le temps que nous comprenions pourquoi cela ne fonctionne pas à 1000Mbits.

D’ailleurs pour de l’audio c’est largement suffisant."

Although the last little sentence is quiet surprising, Devialet seems to recognize that the problem lies in the amp, and not in the network.

Now waiting for a definitive and clean solution. Let’s hope that Devialet and Roon will work together on the subject.


#80

Thanks for sharing the info! Wehre do you reduce the Internet speed to 100 Mbps?
Also, I am just about to upgrade my Expert 120 to the Expert 220 Pro. Should I wait till Devialet solved the problem? Would that require a new board? If so, I‘d rather wait till Devialet has the upgrade available.


(Michael) #81

Hopefully, Devialet will be able to solve this with a firmware and/or OS update. But, truthfully, they haven’t said. I do hope it will not entail any kind of hardware update.

I was able to most easily address this by picking up a cheap 100mbps switch ($9 on Amazon) and place it in front of my Expert Pro. This allowed my router to negotiate to the slower speed via the switch and the Devialet just sees 100 mbps. Of course, some routers provide a means to address within the router. Or, you could bump down the speed on the machine running Roon.