Extreme Bursts of high frequency Noise after updating to 1.7

Core Machine (Operating system/System info/Roon build number)

Windows 10 Pro version 1903 installed 11/20/2019/
Roon endpoint: microRendu
Roon 1.7
IPad running 1.7.005 updated today

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Motorola Cable Modem DOCSIS 3.1

After upgrading to 1.7 everything worked as before, when streaming 96/24 files from Qubuz.

Today, I am getting bursts of high frequency noise, making listening HELL,

Hope someone has a solution - otherwise I will have to cancel my Roon subscription and stream from Qubuz directly.

Thank you

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue


Have you rebooted everything?

Hi @Claus_Jensen1,

Does the same behavior occur if you play to System Output?


I am not a techie, but a newbie. I don’t understand your question about “playing to system output”.

Yes, I have rebooted everything several times.

If you play to the windows speakers/headphone jack does it still do the same thing.

Hi @Claus_Jensen1 — You can enable System Output by going to Settings > Audio. From there you can choose that as your endpoint from the Zone Picker and play directly to the speakers of your computer.

Yes, the same noise occurs when I play the 96/24 stream out of my windows laptop directly.
It happens about 8 minutes into the stream (Berlioz Symphony Fantastique with Valery Gergiev and the London Symphony Orchestra.

Found the culprit! The file that I referred to above is evidently corrupt, perhaps due to the transfer from the original SACD by LSO.
You can probably duplicate this to verify, if you are interested.

In any event, Roon plays 24/96 streams from other record labels without a hiccup - and I am again a happy camper.

Thank you for helping me figure this out!

1 Like

Hi @Claus_Jensen1 — I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.