Failed to open the audio device - Chord 2Qute via USB

Core Machine (Operating system/System info/Roon build number)

Linux (Fedora 23 on i3 headless PC, also running Vortexbox)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Virgin Media SuperHub3, Netgear gigabit switch. Wired Ethernet connection.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Chord 2Qute USB
Chromecast Audio via WiFi into Chord 2Qute via ir

Roon has been been working fine for several weeks since initial install on Linux box, then after a reboot of Linux machine can no longer play via usb to 2Qute, giving “Failed to open the audio device” message.
Playing via Chomecast Audio is fine.

Hi @Kevin_Beel,

Since experiencing this issue have you tried rebooting the Core machine once more, along with the 2Qute device?

Have you tried a different USB cable?

Audio screen

Hi Dylan.

for your

Hi Dylan
Thanks for your reply.
Yes, I have rebooted the Roon server, the DAC and the router.
I have tried 3 USB cables and also tried different USB ports on the PC.
What is interesting is that it all worked fine before.

Hi @Kevin_Beel,

Thanks for the information above! If you disconnect the 2Qute from the Core machine and connect it to a Windows or Mac remote device does the same behavior occur or are you able to play to it okay in that configuration?

Hi Dylan
I have now tried a Windows 10 Core with the Chord 2Qute directly attached via USB and that runs fine. No error messages.


Hi @Kevin_Beel,

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more by connecting the device to your Linux Core and navigating to Settings | Audio to verify it doesn’t appear. Then respond here with the time that yoy connected the device and I’ll make sure we review the diagnostics related to that timestamp.

Hi sorry for the unreasonable delay.

I just tried to re-connect my Linux Core to the Chord 2Qute with same issue. Timestamp is about 19.05 UK time. Let me know if I need to send any logs

Hi @Kevin_Beel,

Thanks, now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Thanks. I powered down/up the 2Qute DAC and it appeared in the Zones list at 0.14 UK time. I then tried to play something through it and it came up with Failed to Open Audio Device again. Just tried again and same result. 0.17.
Hope this helps.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.