Failed to open the audio device DEQX Pre Mate Plus

Core Machine (Operating system/System info/Roon build number)

iMac Retina 4K 21.5 inch 2017 3Ghz
8GB memory 1TB HDD plus 500gb Samsung SSD
Mojave 10.14.6
Latest Roon build, 25 April 2020

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Archer VR 1600v Version 2
Ethernet to Core

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

DEQX Pre Mate Plus with 0.26.05

Description Of Issue

On trying to play an album from memory, the audio device “clicks” then changes to internet mode and on the OLED media screen of the audio device the chosen album cover and title appears, however no sound and “failed to open the audio device” appears.

This is a recent issue about 2 weeks, prior to this the Roon and the DEQX were operating well.
All music played is from Roon storage mainly purchased downloads or CDs copied to storage.

One other issue, I unchecked “exclusive mode” by mistake and I can’t find how to revert back to exclusive. Not sure if this is part of the problem. I have rebooted, re plugged all cables, powered on and off several times to no avail.

Can you share a pic of your Settings Audio as well. And how is the DEQX connected?


Settings, audio:

Connections Ethernet, (Core to Archer, Archer to Deqx)


Hi @Graham_Smith,

Can you confirm that the firmware is fully up to date on the DEQX?

Are you able to play to System Output of the Mac okay?

Yes, the software is latest Deqx 0.26.05

Yes, any album or download plays OK through System Output to the Core iMac.

Hey @Graham_Smith, you also mentioned enabling exclusive mode, you can do this under Settings>audio and clicking the gear icon next to the device you want. The exclusive mode setting is in there.

Nuwrly, Yes your right, however see my Device Setup page above. “Exclusive mode” does not appear when I open the “Lounge Room” tab in Audio and go to Device Setup.

The Lounge Room is the only one of the 4 items (Apple TV, Sys Output etc) that I was able to run Roon.


Hello @Graham_Smith, I took a closer look at your device on our side, and since it’s a Roon Ready device, it’s automatically running in exclusive mode, which you can learn more about here.

For your issue regarding playback on the Deqx, I’d like to enable diagnostics for your account to learn more about what the device is experiencing. Could you please attempt playback using it again, and provide timestamps (your local time) here once you do. Please also include the track you were playing at the time, thanks!

Hi Nuwriy
I have attempted playback say at least 50 times of various albums and Live Radio over the last couple of weeks with the same result. Here is the latest result today.
Time: May 9th EST 11.00 am Sydney Aust.
Track: Tommy Fleming, Live at St Patricks Cathedral, Dublin track 1, “Clare to Here”
Result: "Failed to open audio device " message.
However, on switching the touch screen of the audio device to Media, it displays the correct album cover and track in every instance, so the album I want to play message has always been getting through to the DEQX, but not the audio.
Do you need my Logs?


Hello @Graham_Smith,

I have gone ahead and enabled diagnostics mode for your account and what this action will do is next time your Core is active, a set of logs will automatically be generated and uploaded to our servers for analysis.

Hi Nuwriy,

Sorry I’m late in noticing your reply, I havn’t tried to use Roon for a couple of weeks, hope the logs can shed some light.
Also DEQX have issued a Display software update (0.30.00) for the screen only of The Pre Mate Plus, it has been installed successfully today Sydney 10 June.
The DSP Firmware remains as it was (version 201.61.13).
When I tried to use Roon after installing the Screen update today the same “Failed to open audio device” message appears on Roon and the DEQX media screen displays the selected album and track details but no sound. Other inputs on the Deqx, digital and analog are fine.

Is it possible to completely delete and reload Roon?


Hello @Graham_Smith,

It looks like the diagnostic report didn’t come in from your core, which makes sense if you haven’t used Roon in a bit. I’m still committed to helping with this, though! What we should do next is pick up where we left off.

Once you’ve verified that you’re running Roon version 555, go ahead and reproduce the issue one more time for me. From there, please reply to this thread with a timestamp (your local time) of when the issue occurred. The track you were playing at the time would also be helpful!

When you’re ready, you can use the directions found here and send us over a set of logs using this link.

Timestamp: 4.01pm Thursday 11 June 2020
FLAC 44.1-16bit, Track 1: Rondo for piano, Joseph Martin Kraus: Sonatas, Naxos

Graham Smith

Hey @Graham_Smith, thanks! I’m submitting the report now. I’ll return when I hear from the team.

Hello @Graham_Smith,

Is the email you have registered for your Roon account your best contact email? We will be reaching out to DEQX regarding this issue and may loop you in on the email if it’s required.


Yes my registered email address is the best contact point.

I can’t help thinking that the problem is something I did by accidentally un-ticking exclusive mode and ever since then my “Device Setup” screen lacks the first two options: “Private Zone” and “Exclusive Zone” as you can see in my screen shot above. I cant seem to get that page and those options back.

Graham S

To Roon Support.
Problem all fixed. Hardware fault, one board was not properly secured. Fixed by DEQX.
Roon now working well.


Hello @Graham_Smith, glad things are working again! Please let us know if you have any further issues.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.