Failed to open the audio device

Core Machine (Operating system/System info/Roon build number)

Windows10, latest roon build (just installed)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

NetGear NightHawk - Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

PS Audio Directstream Dac - Bridge II Windom 4.0.1
Description Of Issue

Roon plays ok to “System Output” (a USB connected Apogee Groove DAC) but will not play to the network connected (via hardwire) PS Audio DIrectstream DAC. It does actually send down the artist and title information to the Directstream but won’t play. On the PC the Roon app says “Failed to open the audio device” towards the bottom of the screen. I noticed the bit rate on the PS Audio did not update correctly but the album title and artwork did show on the first album I tried (but not subsequent.) I tried updating the Firewall settings – both roon.exe and the Raat file are set to both public and private ok (checked). Originally only “Private” was checked so I added “Public” and restarted the computer. The PS Audio Directstream is set to the Default settings (tried pressing that button and nothing changed. Still no luck.

Hi @Chuck_Nelson,

Were you able to play to the PS Audio previously or is this your first time trying?

Can you try rebooting the Core and the PS Audio and let us know if that results in any change?


Yes, that worked. Not sure which one, but I rebooted both the PC and the PS Audio DIrectstream DAC and Roon will now play to the DAC both from the PC (core) and my iPhone (control). I assume it may have been the reboot of the PS Audio as I had rebooted my PC already.

Chuck Nelson

Hi @Chuck_Nelson,

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.