Fiio M6 cannot be recognized as an output device

Core Machine (Operating system/System info/Roon build number)

Apple MacBook

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Apple AirPort Time Capsule

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Fiio M6 / Wifi 2.4g

Description Of Issue

Other devices (KEF LSX and Sonos Beam) work perfectly from the Roon core in my MacBook, but Fiio M6 (Roon Remote 1.7) cannot be found as an output device.
Roon Remote flawlessly connects with the core and works perfectly as a remote to drive LSX or Sonos, but cannot play from M6.
I tried rebooting my core and switching Wifi 2.4g/5g but these don’t solve the issue.
Please advise and thanks,

Make sure if you are using the Roon remote on the m6 that you change the audio setting to uncheck private zone

Thanks for the response. From the Roon remote on my m6, I cannot see m6 in the list of zones. I can see only KEF LSX, SONOS, and my Core (Macbook) when i try switching zones, so i cannot change the audio (device setting)

Have you enabled it

Enabled the fiio m6 in the audio setting and that worked. Thank you very much!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.