File loading slowly & Cover Art

I have two systems, in two rooms, and two DACs. Pre Roon and Post Roon.

Two issues are:

  1. Post Roon, one DAC is not showing cover art in its display anymore.

  2. When I link the two zones, if I try to play DSD128 files, or FLAC 352.8 files, I get a message on Roon App that says:

Audio file is loading slowly. This may indicate a performance or hardware problem.

DSD64 plays simultaneously in both zones, as do lower Rez FLAC files.

I had Andrew from SGC do a remote diagnostic, and he said Roon is doing something he’s never seen before, so contact Roon.

Great Room
Pre Roon:
Late 2012 Mac mini, running JRMC 24, Tidal mqa, top tier Qobuz, connected via WiFi, and local hi Rez FLAC, DSD, AAC, and MP4/MP3 files on a 1T SSD, connected via USB to a Mytek Brooklyn DAC+. MControl app via iPad 7 or iPhoneXs.

Post Roon:
Sonore MicroRendu, connected via Cat6 Ethernet cable from TPLink, USB to DAC+.

Music Room
Pre Roon:
Mytek Brooklyn Bridge, connected by either WiFi or cat6 Ethernet, via TPLink. MControl app on an iPad7 or iPhoneXs. I can run all file sources listed in the Great Room here also.

Post Roon:
Sonore ultraRendu, connected to Tplink via cat6 cable, USB to Mytek Brooklyn Bridge.
Roon Core: SGC SonicOrbiter i5, with 2T SSD, connected to Orbi48 router via Cat6 Ethernet cable.
Modem is a 10up/100down cable modem connected to Orbi router via Cat6 Ethernet cable.

Another issue I noticed, the Brooklyn DAC+, connected to the microRendu, loses MQA lock, intermittently, when streaming MQA 352.8 files. It never did this before Roon. The Brooklyn Bridge/ultrRendu does not. I have a video of this.

All cable are BJC, tested, Cat6 cables.

Prior to getting Roon, I already had two, 5 year old, TpLinks for my Solar panel system. One these is also connected to the Orbi48 router, via Cat6 and is the “send” to the 2 newer TpLinks, connected to both rendus.

Based on the error message on Roon app, it seems like there is a bottleneck. The only thing I can think of is the two older TpLinks; so I’ve ordered two additional new ones (AV600) to see if that is my issue. I also tried rebooting SGC i5 sonic orbiter, powering down then up, both rendus and both DACs with no change.

Switching back to Pre Roon, Brooklyn Bridge again shows cover art, and DAC+ does not lose MQA lock.

Is there a way to attach a 30 sec video here?

Hi, I’ve increase your accounts trust level, you should be able to now.

I may be missing something, but I do not see where or how to add a30 sec video clip. I tried and it said that type of file is not authorized. It’s a vid from an iPhone.

And it looks like either spell check or someone edited my original post. The two,5 year old TPLinks are used by my rooftop Solar panel system to report its condition to its app.

“Solar panel” I’ve fixed that.

Looks like uploading images are ok but not video files … you would have to upload to say Dropbox and the share a link to it.

You can see the dac+ lose mqa lock.

Hi @Eddie_Bayer,

Can you share a screenshot of Device Setup?

What is the specific model of USB DAC here?

Are you using DSP and if so, what are your settings?

Playing this content to multiple zones can definitely be resource intensive, so it might be general performance issues. How many tracks are in your library?

Does it fail immediately every time when trying this or does it play sometimes, even if a portion of the track?

The dac that no longer shows cover art with Roon, on its OLED screen is a Mytek Brooklyn Bridge. But I’m starting to think maybe it only does if I use the Network input, either WiFi or Ethernet, in it’s streamer mode, but not via its USB input when connected to the ultraRendu.(dac only mode) .
Device setup:

Add images

I am not using dsp on either dac. I have some 3200+ tracks. It actually played one or two dsd128 albums to both linked zones yesterday. Today it won’t. It will play track one for 8-12 seconds, I get the hardware message, it skips to track 2 and does the same thing for each track until the last track. According to Andy at SGC, the i5 is capable of playing dsd128 to 12 zones simultaneously. I have two, well below it’s processing capabilities. Also, I tried last night to switch around mqa decoding between renderer+dac, dac only, tenderer only with no change.

Also, and this may be related; when I go into Roon app>settings>Setup>configure Roon OS devices, it does not see/find my sonicorbiter i5, which is running my core. It just keeps searching…Meanwhile, on the web page, that DOES show the i5 and two Sonore rendus…I know I must be really close to getting this resolved, but not yet. I do appreciate anyone’s reply’s. I’m only 4 days into my trial and really hope this can be resolved. I really want to use Roon, but only if I can get it work properly. I have a fairly basic, simple set up, nothing really esoteric so I’m at a loss to explain why the complications have arisen.

Because your core is not a Roon OS device, these are Nucleus and ROCK only.

Thank you.

I’m betting this is a networking issue. Are these setups on different Orbi nodes? Or all on one with a switch…I would recommend you have them setup on a single switch off your router to troubleshoot.

The Orbi router IS the switch. The modem is connected to the router. The router has 3 Ethernet ports. I5 in one, tplink (send)in another. The Rendus are connected to tPlinks(receive) at the dacs. Dacs are connected to Rendus via usb. NOTHING is hard wired to the Orbi satellite, and since they are using tplinks, they aren’t getting WiFi either, as currently configured. I did think about getting a simple, stand alone switch to see if that eliminates my issue. I also checked with SGC before my purchase to see if above would work. I was told it would.

So the tplinks are WiFi or Ethernet over power repeaters? If so then that’s a likely place to look.

1 Like

Yes the tplinks are EoP, not WiFi.Thanks for Pointing me in the right place to read, I realized that I power cycled everything except the router and modem. My gf has been working from home since March, zoom meetings all day. So could not reset router and modem during biz hours. After power cycling everything, I can now play dsd128 in both zones. But I still get the file loading slow issue when trying to play 24/352.8 flac to both zones. And still don’t get album artwork on Mytek Brooklyn Bridge dac’s display.I will try a dedicated switch when it arrives.

1 Like

Hi @Eddie_Bayer,

Thanks for letting us know that power cycling your networking gear helped with the issue!

I too would suggest this as the next step here, we have sometimes seen issues surrounding powerline (EoP) adapters.

As such we suggest avoiding EoP devices and instead using a mesh-style network or an unmanaged switch to Ethernet connect your gear.

Can you please let us know if the issue is resolved once the switch arrives?

Thank you for all the replies. It seems EoP was the problem. I’m having cat6 cable run in a few rooms next week. In the meantime, I substituted MoCHa for EoP and all files are loading and playing in all zones, and the cover art now displays again!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.