Five Qobuz Album Links I Can't Delete

Following yesterday’s two Early Access updates, I somehow ended up with 5 Qobuz album links I can’t delete. Says files not found. I have tried everything I can think of. Any ideas?

Can you find them in Qobuz then like & Unlike the album? It might work.

Thanks. I did that, but it didn’t help. I think they must be corrupted some way. I’ve done a few restores of database backup. In the past, just rebooting my Nucleus would solve it, but not this time.

Jim I think your best bet will be to put this topic in the Support category, more people seem to look there & the Roon team will also be watching…

1 Like

Hi @Jim_F,

Try clearing the Qobuz cache, out of curiosity:

  • Stop Roon Server from running in the Web UI
  • Find and open your RoonServer database
  • Navigate to RoonServer/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon Server via the WebUI and verify if the issue still occurs

What’s an example album from the five? We’ll try to pinpoint why these attempts are failing in diagnostics.

That worked. Thanks.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.