Flashing Audio setting screen, not connecting to my DAC

Core Machine (Operating system/System info/Roon build number)

Antipodes D2 / roon version 1.135

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Macbook Pro / Verizon fios

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Schitt Yiggy connected via USB to core

Description Of Issue

Yiggy is not recognized, settings / audio screen flashes, shows Sonos connected, not allowing me to enable the core connections, replaced USB,

Is this a new dac setup or something that worked in the exact same setup before and now doesn’t? Anything changed?

Good Morning and thanks for your reply. Yes its the same DAC. The Antipodes core software was updated. I sent a note off to them asking if this could have contributed to the issue. I also have a Sonos in my house. The roon software sees the Sonos, but it doesn’t see the DAC, so it plays through Sonos and not through the DAC. The Audio setting screen allows me to enable Sonos, but it won’t allow me to enable the DAC, due to the flashing.

thanks again


Sounds like you have an antipodes update issue that has somehow stopped seeing the usb interface on your dac.

Hi @Dave_Daniels,

Have you tried using a different USB cable as a test?

If you connect the Yiggy to the MacBook instead of the Antipodes do things work properly?

Hi, yes I tried a new usb cable. Question how would I test the Yiggy using the MacBook?

Hi @Dave_Daniels,

If you use Roon as a remote on the Mac and connect it via USB to the DAC it should show up under “Connected to this Mac” in Settings > Audio.

Hi @Dave_Daniels, have you run the software upgrade on the Antipodes using the document I sent you yesterday? I sent you two emails as replies to your emails to support@antipodes.audio. Let me know if you dd not receive the emails from me.
The upgrade will fix your Roon problem.

Hi Tony, It went to my spam file… sorry I missed it. I’m going to upgrade now.

thank you!!


Problem solved with a software upgrade.

thank you for your suggestions and help


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.